<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"><!--<![endif]-->
<head>
	<title>Mountain Bike Action Magazine   |  Guess Who Showed Up at Fontana This Past Weekend?</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="http://mbaction.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="http://mbaction.com/wp-content/uploads/2014/06/mba_favicon.jpg" type="image/x-icon" />
		
	
	
	
		
		
	


	<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mountain Bike Action Magazine &raquo; Feed" href="http://mbaction.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mountain Bike Action Magazine &raquo; Comments Feed" href="http://mbaction.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mbaction.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://mbaction.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://mbaction.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://mbaction.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='http://mbaction.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://mbaction.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='http://mbaction.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://mbaction.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://mbaction.com/wp-content/plugins/post-hit-counter/assets/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://mbaction.com/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<script type='text/javascript' src='http://mbaction.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1395056\/","asynch":false,"dir_uri":null,"positions":[{"post_id":28378,"title":"MBA_SKIN","ad_name":"MBA_SKIN","position_tag":"ad_pos_mba_skin","sizes":[2100,950],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["home-page","photo-of-the-day-guess-who-showed-up-at-fontana-this-past-weekend"],"Category":["Home Page","Home Page News","Home Page Slideshow","Photo of the Day"],"Tag":""},"wallpaper_ad":{"post_id":28378,"title":"MBA_SKIN","ad_name":"MBA_SKIN","position_tag":"ad_pos_mba_skin","sizes":[2100,950],"out_of_page":true,"targeting":[]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/dfp-ads-wallpaper-master/assets/js/dfp-wallpaper-ad.min.js'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://mbaction.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mbaction.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mbaction.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Club Ride Apparel Launches Tees for Trails Program' href='http://mbaction.com/uncategorized/club-ride-apparel-launches-tees-for-trails-program' />
<link rel="canonical" href="http://mbaction.com/home-page/photo-of-the-day-guess-who-showed-up-at-fontana-this-past-weekend" />
<link rel='shortlink' href='http://mbaction.com/?p=44560' />
<link rel="alternate" type="application/json+oembed" href="http://mbaction.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmbaction.com%2Fhome-page%2Fphoto-of-the-day-guess-who-showed-up-at-fontana-this-past-weekend" />
<link rel="alternate" type="text/xml+oembed" href="http://mbaction.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmbaction.com%2Fhome-page%2Fphoto-of-the-day-guess-who-showed-up-at-fontana-this-past-weekend&#038;format=xml" />
<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
		<style type="text/css">
			.dfp_wallpaper_ad > div {
				position: fixed;
				top: 0;
				left: 0;
				width: 100% !important;
				height: 100% !important;
				z-index: -1;
				background-size: cover;
			}
			.dfp_wallpaper_ad > div > iframe {
				width: 100% !important;
				height: 100% !important;
			}
		</style>
		<!--[if IE 8]>
		<link rel="stylesheet" href="http://mbaction.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px 'Lato', Arial, Helvetica, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#333333;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#333333;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#333333;
		}
		.etabs li.active{
			border-top-color:#333333;
		}
		.single-content blockquote{
			border-left-color:#333333;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#333333;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
					body{max-width:1200px; margin:auto;}
.single-content a{color:#0000EE;}
.single-content a:hover{color:#EE0000;}
.single-content a:visited { color: #551A8B; }
.section-wrap.boxed .navigation.sticky {
    width: 300px;
}
.ads300-250{margin-bottom:20px; padding-bottom:5px;}
.mediaholder a {background:#ffffff;}
.related{float:left; padding:0px 5px 10px 5px;}
.comments{display:none;}
.ddbig-post.blog-item{min-height: 406px;}
.big-post.blog-item.blog1{min-height: 100px;}
.single-content h3{font-size:24px;}
div.views{display:none;}
.views{display:none;}
div.category{display:none;}
div.author{display:none;}
body {font-size:15px; color:#111111}
.single-content a{color:#0000FF;text-decoration:underline;}
.single-content a:hover{color:#FF0000;text-decoration:none;}
.detailholder.medium.blog-desc p{font-size:13px;}
.--block-title h2{background:#ec1c24;
	text-transform:uppercase;
	color:#fff;
	padding:2px 10px;
	position:relative;
	margin-top:3px;
	margin-bottom:0px;
width:100%;
}
.alignright{
text-align:left;
float:right;
padding:5px 0px 5px 5px;
}
.detailholder.medium a{text-transform:uppercase;}
.single-title h2{text-transform:uppercase;}
.metro-social.metro-height{text-align:center; padding-bottom:30px;}
.wp-caption-text {font-weight:800; }
.wp-caption{margin:0px;}
.marquee-list span {display:none;}
.single-content img {padding-bottom:10px;}
.single-title h2 {font-size:24px;}
.header-adds.span9{padding-left:134px;}
.item_slide_caption span{display:none;}
.-ads300-250  {height:300px;}
#wp-admin-bar-gd-system-control-panel{display:none}
div.single-nav.nav-prev {display:none;}
div.single-nav.nav-next {display:none;}
#ads300_250-widget-7 .ad-inner{height:650px;}
.ads300-250 .ad-inner{max-height:650px;}			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://mbaction.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<link rel="amphtml" href="http://mbaction.com/home-page/photo-of-the-day-guess-who-showed-up-at-fontana-this-past-weekend/amp" /><!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-275504-1', 'auto');
	ga('require', 'linkid', 'linkid.js');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="Mountain Bike Action Magazine"/>
  <meta property="og:title" content="Guess Who Showed Up at Fontana This Past Weekend?"/>
  <meta property="og:url" content="http://mbaction.com/home-page/photo-of-the-day-guess-who-showed-up-at-fontana-this-past-weekend"/>
  <meta property="og:description" content=" The surprise appearance came from Finn Iles. Finn is the two-time Whip-Off World Champion of Whistler&#039;s Crankworx festival and also the reigning Junior Men&#039;s Downhill Champion of last year&#039;s UCI World Championships and World Cup series. Finn made the trip down from Whistler, British Columbia, to ra"/>
  <meta property="og:image" content="http://mbaction.com/wp-content/uploads/2017/02/Finn-Iles_CleghornPOD1024med.jpg"/>
  <meta property="og:image:width" content="1024"/>
  <meta property="og:image:height" content="683"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Guess Who Showed Up at Fontana This Past Weekend?"/>
  <meta itemprop="description" content=" The surprise appearance came from Finn Iles. Finn is the two-time Whip-Off World Champion of Whistler&#039;s Crankworx festival and also the reigning Junior Men&#039;s Downhill Champion of last year&#039;s UCI World Championships and World Cup series. Finn made the trip down from Whistler, British Columbia, to ra"/>
  <meta itemprop="image" content="http://mbaction.com/wp-content/uploads/2017/02/Finn-Iles_CleghornPOD1024med.jpg"/>
  <link rel="publisher" href="https://plus.google.com/115228437853171874531"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Guess Who Showed Up at Fontana This Past Weekend?"/>
  <meta name="twitter:url" content="http://mbaction.com/home-page/photo-of-the-day-guess-who-showed-up-at-fontana-this-past-weekend"/>
  <meta name="twitter:description" content=" The surprise appearance came from Finn Iles. Finn is the two-time Whip-Off World Champion of Whistler&#039;s Crankworx festival and also the reigning Junior Men&#039;s Downhill Champion of last year&#039;s UCI World Championships and World Cup series. Finn made the trip down from Whistler, British Columbia, to ra"/>
  <meta name="twitter:image" content="http://mbaction.com/wp-content/uploads/2017/02/Finn-Iles_CleghornPOD1024med.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@mbaction"/>
 <!-- SEO -->
  <link rel="canonical" href="http://mbaction.com/home-page/photo-of-the-day-guess-who-showed-up-at-fontana-this-past-weekend"/>
  <meta name="description" content=" The surprise appearance came from Finn Iles. Finn is the two-time Whip-Off World Champion of Whistler&#039;s Crankworx festival and also the reigning Junior Men&#039;s Downhill Champion of last year&#039;s UCI World Championships and World Cup series. Finn made the trip down from Whistler, British Columbia, to ra"/>
  <meta name="author" content="John Ker"/>
  <meta name="publisher" content="Mountain Bike Action Magazine"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

	
	<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type='text/javascript'>

    googletag.cmd.push(function () {

        //size mapping for inline add within articles
        var mapLeader = googletag.sizeMapping().
		addSize([320, 700], [300, 250]).
		addSize([480, 200], [320, 50]).
		addSize([768, 200], [468, 60]).
		addSize([1200, 200], [728, 90]).
		build();

        //size mapping for leaderboard
        var mapLeader2 = googletag.sizeMapping().
	addSize([1000, 200], [728, 90]).
addSize([768, 200], [468, 60]).
addSize([480, 200], [320, 50]).
addSize([0, 0], [234, 60]).
		build();


        googletag.defineSlot('/1395056/MBA-in-article', [[300, 250], [234, 60], [320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1432234009336-0').defineSizeMapping(mapLeader).addService(googletag.pubads());
	googletag.defineSlot('/1395056/MBA-Leader', [[234, 60], [320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1432234009336-6').defineSizeMapping(mapLeader2).addService(googletag.pubads());

	
   googletag.defineSlot('/1395056/MBA-300x600', [300, 600], 'div-gpt-ad-1432234009336-1').addService(googletag.pubads());
    googletag.defineSlot('/1395056/MBA-300x250-p1', [300, 250], 'div-gpt-ad-1432234009336-2').addService(googletag.pubads());
    googletag.defineSlot('/1395056/MBA-300x250-p2', [300, 250], 'div-gpt-ad-1432234009336-3').addService(googletag.pubads());
    googletag.defineSlot('/1395056/MBA-300x250-p3', [300, 250], 'div-gpt-ad-1432234009336-4').addService(googletag.pubads());
    googletag.defineSlot('/1395056/MBA-300x250-p4', [300, 250], 'div-gpt-ad-1432234009336-5').addService(googletag.pubads());

    

        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableSyncRendering();
        googletag.enableServices();

    });




</script>

</head>

<body class="single single-post postid-44560 single-format-standard custom-background wpb-js-composer js-comp-ver-4.1.2 vc_responsive">
<div class="section-wrap boxed">
		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span3">
												<a href="http://mbaction.com">
							<span class="line-head"></span>							<img src="http://mbaction.com/wp-content/uploads/2014/05/mba-logo.png" alt="Mountain Bike Action Magazine" />
						</a>
					</div>
					
											<!-- Header Adds-->
						<div class="header-adds span9">
															<!-- /1395056/MBA-Leader -->
<div id='div-gpt-ad-1432234009336-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432234009336-6'); });
</script>
</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1455449999363792",
    enable_page_level_ads: true
  });
</script>							
						</div>
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://mbaction.com/category/bike-tests">Bike Tests</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://mbaction.com/category/product-tests">Product Tests</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="http://mbaction.com/category/top-stories">Top Stories</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://mbaction.com/category/shootouts">Shootouts</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://mbaction.com/category/ask-mba">Ask MBA</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14697"><a href="http://mbaction.com/events">Events</a></li>
<li id="menu-item-24109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24109"><a href="http://mbaction.com/category/video">Video</a></li>
<li id="menu-item-15103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15103"><a href="#">PHOTOS</a>
<ul class="sub-menu">
	<li id="menu-item-15109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15109"><a href="http://mbaction.com/category/photo-of-the-day">Photo of the Day</a></li>
	<li id="menu-item-15105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15105"><a href="http://mbaction.com/category/free-wallpaper">Free Wallpaper</a></li>
	<li id="menu-item-15108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15108"><a href="http://mbaction.com/category/photo-galleries">Trail Mix</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="https://hi-torque.com/product/mountain-bike-action/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-13577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13577"><a href="https://hi-torque.com/product/mountain-bike-action/">Print Edition</a></li>
	<li id="menu-item-13576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13576"><a href="https://hi-torque.com/product/mountain-bike-action-digital/">Digital Edition</a></li>
	<li id="menu-item-13574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13574"><a href="https://itunes.apple.com/us/app/mountain-bike-action-magazine/id495704311?mt=8">iTunes</a></li>
	<li id="menu-item-13575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13575"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.MountainBike">Google Play</a></li>
	<li id="menu-item-15032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15032"><a href="http://www.amazon.com/Hi-Torque-Publications-Mountain-Action-Magazine/dp/B009D8UKIC/ref=sr_1_1?s=mobile-apps&#038;ie=UTF8&#038;qid=1356543801&#038;sr=1-1&#038;keywords=mountain+bike+action">Amazon Kindle</a></li>
</ul>
</li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="http://mbaction.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			Headline News		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="http://mbaction.com/home-page/photo-of-the-day-guess-who-showed-up-at-fontana-this-past-weekend">Guess Who Showed Up at Fontana This Past Weekend?</a>
							<span>&#40;February 22, 2017 1:23 am&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://mbaction.com/uncategorized/club-ride-apparel-launches-tees-for-trails-program">Club Ride Apparel Launches Tees for Trails Program</a>
							<span>&#40;February 21, 2017 4:11 pm&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://mbaction.com/video/up-close-intense-primer-29">Up Close &#8211; Intense Primer 29</a>
							<span>&#40;February 21, 2017 7:35 am&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://mbaction.com/home-page/learning-ninja-skills-at-mulberry-gap">Learning Ninja Skills at Mulberry Gap</a>
							<span>&#40;February 21, 2017 7:03 am&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://mbaction.com/home-page/photo-of-the-day-rachel-strait-and-laura-bruneau-by-dan-severson">Photo of the Day: Rachel Strait and Laura Bruneau by Dan Severson</a>
							<span>&#40;February 21, 2017 1:12 am&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container"> <div class="row-fluid">														<div id="post-44560" class="span8 single-page post-44560 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page category-home-page-news category-home-page-slideshow category-photo-of-the-day" >								<div class="single-title clearfix">				<h2>Guess Who Showed Up at Fontana This Past Weekend?</h2>			</div>							<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>February 22, 2017</div>					<div class="comments"><i class="icon-comment"></i>Comments off</div>					<div class="views"><i class="icon-eye-open"></i>5 Views</div>					<div class="category"><i class="icon-tag"></i><a href="http://mbaction.com/category/home-page" rel="category tag">Home Page</a>, <a href="http://mbaction.com/category/home-page/home-page-news" rel="category tag">Home Page News</a>, <a href="http://mbaction.com/category/home-page/home-page-slideshow" rel="category tag">Home Page Slideshow</a>, <a href="http://mbaction.com/category/photo-of-the-day" rel="category tag">Photo of the Day</a></div>					<div class="author"><i class="icon-user"></i><a href="http://mbaction.com/author/johnker" title="Posts by John Ker" rel="author">John Ker</a></div>				</div>						<div class="single-content clearfix">				<p><a href="http://mbaction.com/wp-content/uploads/2017/02/Finn-Iles_CleghornPOD1024med.jpg" data-slb-active="1" data-slb-asset="1495565668" data-slb-internal="0"><img class="alignnone size-full wp-image-44561" src="http://mbaction.com/wp-content/uploads/2017/02/Finn-Iles_CleghornPOD1024med.jpg" alt="Finn Iles_CleghornPOD1024med" width="1024" height="683" srcset="http://mbaction.com/wp-content/uploads/2017/02/Finn-Iles_CleghornPOD1024med.jpg 1024w, http://mbaction.com/wp-content/uploads/2017/02/Finn-Iles_CleghornPOD1024med-300x200.jpg 300w, http://mbaction.com/wp-content/uploads/2017/02/Finn-Iles_CleghornPOD1024med-768x512.jpg 768w, http://mbaction.com/wp-content/uploads/2017/02/Finn-Iles_CleghornPOD1024med-750x500.jpg 750w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> The surprise appearance came from Finn Iles. Finn is the two-time Whip-Off World Champion of Whistler&#8217;s Crankworx festival and also the reigning Junior Men&#8217;s Downhill Champion of last year&#8217;s UCI World Championships and World Cup series. Finn made the trip down from Whistler, British Columbia, to race at Fontana, California, this past weekend. There was one more surprise: Finn didn&#8217;t win. Nik Nestoroff won the Expert Men 18 and Under Class, Steve Walton took second, and Finn took third. Those guys must have been stoked to beat Finn. Click on the following link to check out the full results: <a href="http://southridgeusa.com/dh-results-2-19-17/">http://southridgeusa.com/dh-results-2-19-17/</a>    Photo: Jason Cleghorn/Cleghornphotography.com</p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560&#038;t=Guess%20Who%20Showed%20Up%20at%20Fontana%20This%20Past%20Weekend%3F&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fmbaction.com%2Fwp-content%2Fuploads%2F2017%2F02%2FFinn-Iles_CleghornPOD1024med.jpg&#038;p&#091;title&#093;=Guess%20Who%20Showed%20Up%20at%20Fontana%20This%20Past%20Weekend%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560&#038;title=Guess%20Who%20Showed%20Up%20at%20Fontana%20This%20Past%20Weekend%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560&#038;media=http%3A%2F%2Fmbaction.com%2Fwp-content%2Fuploads%2F2017%2F02%2FFinn-Iles_CleghornPOD1024med.jpg&#038;description=Guess%20Who%20Showed%20Up%20at%20Fontana%20This%20Past%20Weekend%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="http://tumblr.com/share?s=&#038;v=3&#038;t=Guess%20Who%20Showed%20Up%20at%20Fontana%20This%20Past%20Weekend%3F&#038;u=http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Guess%20Who%20Showed%20Up%20at%20Fontana%20This%20Past%20Weekend%3F&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a>											</div>							<div class="single-tags-share clearfix">																<div class="single-share">							<div class="item-share">																<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmbaction.com%2Fhome-page%2Fphoto-of-the-day-guess-who-showed-up-at-fontana-this-past-weekend&media=http://mbaction.com/wp-content/uploads/2017/02/Finn-Iles_CleghornPOD1024med-300x200.jpg&description=Guess Who Showed Up at Fontana This Past Weekend?" class="pin-it-button" count-layout="horizontal">Pin It</a>							</div>							<div class="item-share">								<div id="fb-root"></div>								<div class="fb-like" data-href="http://mbaction.com/home-page/photo-of-the-day-guess-who-showed-up-at-fontana-this-past-weekend" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>							</div>							<div class="item-share">								<a href="http://twitter.com/share" class="twitter-share-button"								  data-url="http://mbaction.com/home-page/photo-of-the-day-guess-who-showed-up-at-fontana-this-past-weekend"								  data-via=""								  data-text="Guess Who Showed Up at Fontana This Past Weekend?"								  data-related=""								  data-count="horizontal">Tweet								</a>							</div>						</div>									</div>																								<!-- Related Post -->
	<div class="related-posts magazine1">
		<div class="block-title">
			<h2>Related Article </h2>
		</div>		
		<div class="magazine row-fluid">
					<div class="span6 clearfix"><div class="post-44556 big-post"><div class="mediaholder medium"><div class="caption-link"><a href="http://mbaction.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-21-at-4.08.31-PM.png" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://mbaction.com/uncategorized/club-ride-apparel-launches-tees-for-trails-program" title="Club Ride Apparel Launches Tees for Trails Program"><i class="icon-plus"></i></a></div><a href="http://mbaction.com/uncategorized/club-ride-apparel-launches-tees-for-trails-program" title=""><img width="440" height="250" src="http://mbaction.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-21-at-4.08.31-PM-440x250.png" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="Screen Shot 2017-02-21 at 4.08.31 PM" /></a></div><div class="detailholder medium"><h3><a href="http://mbaction.com/uncategorized/club-ride-apparel-launches-tees-for-trails-program" title="Club Ride Apparel Launches Tees for Trails Program">Club Ride Apparel Launches Tees for Trails Pr...</a></h3><div class="detailmeta"><span class="time"><i class="icon-calendar"></i>Feb 21, 2017</span><span class="comments"><i class="icon-comments"></i>Comments off</span><span class="views"><i class="icon-eye-open"></i>376 Views</span></div><p>Sun Valley, Id. (February 21, 2017) – Club Ride Apparel (CRA), the Sun Valley-based creators of casual-performance cycling apparel designed for the ride and everything after, is excited to announce its...</p></div></div></div><div class="span6 clearfix"><div class="post-44532 small-post first second"><div class="mediaholder small"><div class="caption-link"><a href="http://mbaction.com/wp-content/uploads/2017/02/Ninja-1.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://mbaction.com/home-page/learning-ninja-skills-at-mulberry-gap" title="Learning Ninja Skills at Mulberry Gap"><i class="icon-plus"></i></a></div><a href="http://mbaction.com/home-page/learning-ninja-skills-at-mulberry-gap" title=""><img width="100" height="70" src="http://mbaction.com/wp-content/uploads/2017/02/Ninja-1-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Ninja-1" srcset="http://mbaction.com/wp-content/uploads/2017/02/Ninja-1-100x70.jpg 100w, http://mbaction.com/wp-content/uploads/2017/02/Ninja-1-570x402.jpg 570w, http://mbaction.com/wp-content/uploads/2017/02/Ninja-1-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://mbaction.com/home-page/learning-ninja-skills-at-mulberry-gap" title="Learning Ninja Skills at Mulberry Gap">Learning Ninja Skills at Mu...</a></h3><div class="detailmeta"><p>Are you a trail Ninja?</p><span class="time">Feb 21, 2017</span></div></div></div></div><div class="span6 clearfix"><div class="post-44426 small-post"><div class="mediaholder small"><div class="caption-link"><a href="http://mbaction.com/wp-content/uploads/2017/02/RACHEL-STRAITLAURA-BRUNEAU_SC_1024.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://mbaction.com/home-page/photo-of-the-day-rachel-strait-and-laura-bruneau-by-dan-severson" title="Photo of the Day: Rachel Strait and Laura Bruneau by Dan Severson"><i class="icon-plus"></i></a></div><a href="http://mbaction.com/home-page/photo-of-the-day-rachel-strait-and-laura-bruneau-by-dan-severson" title=""><img width="100" height="70" src="http://mbaction.com/wp-content/uploads/2017/02/RACHEL-STRAITLAURA-BRUNEAU_SC_1024-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="RACHEL STRAIT&amp;LAURA BRUNEAU_SC_1024" srcset="http://mbaction.com/wp-content/uploads/2017/02/RACHEL-STRAITLAURA-BRUNEAU_SC_1024-100x70.jpg 100w, http://mbaction.com/wp-content/uploads/2017/02/RACHEL-STRAITLAURA-BRUNEAU_SC_1024-570x402.jpg 570w, http://mbaction.com/wp-content/uploads/2017/02/RACHEL-STRAITLAURA-BRUNEAU_SC_1024-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://mbaction.com/home-page/photo-of-the-day-rachel-strait-and-laura-bruneau-by-dan-severson" title="Photo of the Day: Rachel Strait and Laura Bruneau by Dan Severson">Photo of the Day: Rachel St...</a></h3><div class="detailmeta"><p> Rachel Strait and Laura Bruneau power up a climb</p><span class="time">Feb 21, 2017</span></div></div></div></div><div class="span6 clearfix"><div class="post-44510 small-post last"><div class="mediaholder small"><div class="caption-link"><a href="http://mbaction.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-20-at-1.16.57-PM.png" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://mbaction.com/home-page/at-corner-canyon-high-school-in-draper-utah-everyone-rides" title="At Corner Canyon High School in Draper, Utah, everyone rides"><i class="icon-plus"></i></a></div><a href="http://mbaction.com/home-page/at-corner-canyon-high-school-in-draper-utah-everyone-rides" title=""><img width="100" height="70" src="http://mbaction.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-20-at-1.16.57-PM-100x70.png" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Screen Shot 2017-02-20 at 1.16.57 PM" srcset="http://mbaction.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-20-at-1.16.57-PM-100x70.png 100w, http://mbaction.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-20-at-1.16.57-PM-570x402.png 570w, http://mbaction.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-20-at-1.16.57-PM-440x310.png 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://mbaction.com/home-page/at-corner-canyon-high-school-in-draper-utah-everyone-rides" title="At Corner Canyon High School in Draper, Utah, everyone rides">At Corner Canyon High Schoo...</a></h3><div class="detailmeta"><p>Lets get more kids on bikes</p><span class="time">Feb 20, 2017</span></div></div></div></div>		</div>
	</div>
 													<div class="single-comments clearfix">				<div id="comments">

		<p class="nocomments">
			Comments are closed.		</p>
	

</div>
			</div>		</div>					<div class="sidebar span4">						<div id="ads300_250-widget-3" class="ads300-250">
								<div class="ad-inner">
				<!-- /1395056/MBA-300x250-p1 -->
<div id='div-gpt-ad-1432234009336-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432234009336-2'); });
</script>
</div>
			</div>
				</div>
			<div id="ads300_250-widget-4" class="ads300-250">
								<div class="ad-inner">
				<!-- /1395056/MBA-300x250-p2 -->
<div id='div-gpt-ad-1432234009336-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432234009336-3'); });
</script>
</div>
			</div>
				</div>
	<div id="ads300_250-widget-2" class="widget adds300_250-widget"><h2 class="widgettitle"> Subscribe</h2>		<div  class="ads300-250">
								<div class="ad-inner">
				<div>
<div style="width:135px; float:left"><a class="three" href=" http://mbaction.com/back-issues/august-2016-issue-contents"><img border="0" src="http://mbaction.com/wp-content/uploads/2016/07/mba_08_2016_cover-225x300.jpg"></a></div>
<div style="width:145px; float:left; padding-left:15px;">
<a class="three" href="http://mbaction.com/back-issues/august-2016-issue-contents">Inside this issue</a>
<a class="three" href="http://goo.gl/JNWlW" target="blank">iTunes APP</a>
<a target="_blank" href="https://hi-torque.com/product/mountain-bike-action/">Print Edition</a>
<a class="three" href="https://hi-torque.com/product/mountain-bike-action-digital/" target="blank">Digital Edition</a>
<a class="three" href="https://play.google.com/store/apps/details?id=com.texterity.android.MountainBike" target="blank">Google play</a>
<a class="three" href="http://www.amazon.com/Hi-Torque-Publications-Mountain-Action-Magazine/dp/B009D8UKIC/ref=sr_1_1?s=mobile-apps&ie=UTF8&qid=1356543801&sr=1-1&keywords=mountain+bike+action" target="blank">Amazon Kindle</a>
<a target="_blank" class="three" href="http://hi-torque.com/advertising-staff/" re_target="_parent">Advertise</a>
<a class="three" href="http://mbaction.com/contact-us">Contact Us</a>
</div>
</div>
			</div>
				</div>
	</div>		<div id="ads300_250-widget-5" class="ads300-250">
								<div class="ad-inner">
				<!-- /1395056/MBA-300x250-p3 -->
<div id='div-gpt-ad-1432234009336-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432234009336-4'); });
</script>
</div>
			</div>
				</div>
	<div id="synved_social_follow-2" class="widget widget_synved_social_follow"><h2 class="widgettitle">Follow Us</h2><div><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/pages/Mountain-Bike-Action-Magazine/207277092621669" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:8px;margin-right:8px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/mbaction" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:8px;margin-right:8px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-rss nolightbox" data-provider="rss" target="_blank" rel="nofollow" title="Subscribe to our RSS Feed" href="http://feeds.feedburner.com/MbaNewsFeed" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:8px;margin-right:8px;"><img alt="rss" title="Subscribe to our RSS Feed" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/rss.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-instagram nolightbox" data-provider="instagram" target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://www.instagram.com/mountainbikeaction" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:8px;"><img alt="instagram" title="Check out our instagram feed" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png" /></a></div></div><div id="synved_social_share-2" class="widget widget_synved_social_share"><h2 class="widgettitle">Share Us</h2><div><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560&#038;t=Guess%20Who%20Showed%20Up%20at%20Fontana%20This%20Past%20Weekend%3F&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fmbaction.com%2Fwp-content%2Fuploads%2F2017%2F02%2FFinn-Iles_CleghornPOD1024med.jpg&#038;p&#091;title&#093;=Guess%20Who%20Showed%20Up%20at%20Fontana%20This%20Past%20Weekend%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:8px;margin-right:8px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:8px;margin-right:8px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:8px;margin-right:8px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560&#038;title=Guess%20Who%20Showed%20Up%20at%20Fontana%20This%20Past%20Weekend%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:8px;margin-right:8px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560&#038;media=http%3A%2F%2Fmbaction.com%2Fwp-content%2Fuploads%2F2017%2F02%2FFinn-Iles_CleghornPOD1024med.jpg&#038;description=Guess%20Who%20Showed%20Up%20at%20Fontana%20This%20Past%20Weekend%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:8px;margin-right:8px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="http://tumblr.com/share?s=&#038;v=3&#038;t=Guess%20Who%20Showed%20Up%20at%20Fontana%20This%20Past%20Weekend%3F&#038;u=http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:8px;margin-right:8px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Guess%20Who%20Showed%20Up%20at%20Fontana%20This%20Past%20Weekend%3F&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fmbaction.com%2F%3Fp%3D44560" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:8px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mbaction.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a></div></div>		<div id="ads300_250-widget-6" class="ads300-250">
								<div class="ad-inner">
				<!-- /1395056/MBA-300x250-p4 -->
<div id='div-gpt-ad-1432234009336-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432234009336-5'); });
</script>
</div>

			</div>
				</div>
	<div id="tabber-tab-2" class="widget widget_tabber-tab"><div class="tabber-widget"><ul class="etabs"></ul><div id="posts-widget-4" class="st-tab"><a href="#" class="tab">Recent Posts</a><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://youtu.be/kBEJmUdoky8" title="Play Video" class="show-video caption-type first"><i class="icon-facetime-video"></i></a><a href="http://mbaction.com/home-page/home-page-2-block/greg-minnaar-saves-a-banana-slug-on-the-trail" title="Greg Minnaar Saves A Banana Slug On The Trail"><i class="icon-plus"></i></a></div><a href="http://mbaction.com/home-page/home-page-2-block/greg-minnaar-saves-a-banana-slug-on-the-trail" title=""><img width="100" height="70" src="http://mbaction.com/wp-content/uploads/2016/06/Screen-shot-2016-06-24-at-10.57.18-AM-100x70.png" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Screen shot 2016-06-24 at 10.57.18 AM" srcset="http://mbaction.com/wp-content/uploads/2016/06/Screen-shot-2016-06-24-at-10.57.18-AM-100x70.png 100w, http://mbaction.com/wp-content/uploads/2016/06/Screen-shot-2016-06-24-at-10.57.18-AM-570x402.png 570w, http://mbaction.com/wp-content/uploads/2016/06/Screen-shot-2016-06-24-at-10.57.18-AM-440x310.png 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://mbaction.com/home-page/home-page-2-block/greg-minnaar-saves-a-banana-slug-on-the-trail" title="Greg Minnaar Saves A Banana Slug On The Trail">Greg Minnaar Saves A Banana Sl...</a></h3><div class="detailmeta"><p>Because the trail is dark</p><span class="time">Jun 24, 2016</span></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://mbaction.com/wp-content/uploads/2015/04/sun_wheel_mulefut_50-275_set.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://mbaction.com/uncategorized/hayesmanitou-launches-new-dedicated-plus-sized-fork-and-wheels" title="Hayes/Manitou Launches New Dedicated Plus Sized Fork And Wheels"><i class="icon-plus"></i></a></div><a href="http://mbaction.com/uncategorized/hayesmanitou-launches-new-dedicated-plus-sized-fork-and-wheels" title=""><img width="100" height="70" src="http://mbaction.com/wp-content/uploads/2015/04/sun_wheel_mulefut_50-275_set-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="MULEfüt 50SL RIMS
Proven oversized rim performance with
SUNringlé lightweight durability
• The same durability that’s synonymous with the SUNringlé name.
• 6061 Series Alloy.
• Premium Matte Black sand blasted finish.
• Optimized lightening holes for reduced. weight. Currently the lightest aluminum rim on the market.
• 27.5+ and 29+." srcset="http://mbaction.com/wp-content/uploads/2015/04/sun_wheel_mulefut_50-275_set-100x70.jpg 100w, http://mbaction.com/wp-content/uploads/2015/04/sun_wheel_mulefut_50-275_set-570x402.jpg 570w, http://mbaction.com/wp-content/uploads/2015/04/sun_wheel_mulefut_50-275_set-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://mbaction.com/uncategorized/hayesmanitou-launches-new-dedicated-plus-sized-fork-and-wheels" title="Hayes/Manitou Launches New Dedicated Plus Sized Fork And Wheels">Hayes/Manitou Launches New Ded...</a></h3><div class="detailmeta"><p>&nbsp;</p><span class="time">Apr 16, 2015</span></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://mbaction.com/wp-content/uploads/2014/09/giant_trance27_1.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://mbaction.com/ask-mba/why-dont-my-tires-have-give" title="Why are my tires bouncing around?"><i class="icon-plus"></i></a></div><a href="http://mbaction.com/ask-mba/why-dont-my-tires-have-give" title=""><img width="100" height="70" src="http://mbaction.com/wp-content/uploads/2014/09/giant_trance27_1-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="giant_trance27_1" srcset="http://mbaction.com/wp-content/uploads/2014/09/giant_trance27_1-100x70.jpg 100w, http://mbaction.com/wp-content/uploads/2014/09/giant_trance27_1-570x402.jpg 570w, http://mbaction.com/wp-content/uploads/2014/09/giant_trance27_1-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://mbaction.com/ask-mba/why-dont-my-tires-have-give" title="Why are my tires bouncing around?">Why are my tires bouncing arou...</a></h3><div class="detailmeta"><p>Please don't ride your trail</p><span class="time">Sep 30, 2014</span></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://mbaction.com/wp-content/uploads/2014/09/IMG_8423.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://mbaction.com/ask-mba/how-do-i-remedy-brake-mush" title="How do I remedy brake mush?"><i class="icon-plus"></i></a></div><a href="http://mbaction.com/ask-mba/how-do-i-remedy-brake-mush" title=""><img width="100" height="70" src="http://mbaction.com/wp-content/uploads/2014/09/IMG_8423-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="IMG_8423" srcset="http://mbaction.com/wp-content/uploads/2014/09/IMG_8423-100x70.jpg 100w, http://mbaction.com/wp-content/uploads/2014/09/IMG_8423-570x402.jpg 570w, http://mbaction.com/wp-content/uploads/2014/09/IMG_8423-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://mbaction.com/ask-mba/how-do-i-remedy-brake-mush" title="How do I remedy brake mush?">How do I remedy brake mush?</a></h3><div class="detailmeta"><p>Q: I have a 2013</p><span class="time">Sep 26, 2014</span></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://mbaction.com/wp-content/uploads/2014/07/rockshox_xc28_coil100mm_steelsteerer_rimbrakebosses_blk_top_lrg.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://mbaction.com/ask-mba/what-is-the-best-300-fork" title="What Is The Best $300 Fork?"><i class="icon-plus"></i></a></div><a href="http://mbaction.com/ask-mba/what-is-the-best-300-fork" title=""><img width="100" height="70" src="http://mbaction.com/wp-content/uploads/2014/07/rockshox_xc28_coil100mm_steelsteerer_rimbrakebosses_blk_top_lrg-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="rockshox_xc28_coil100mm_steelsteerer_rimbrakebosses_blk_top_lrg" srcset="http://mbaction.com/wp-content/uploads/2014/07/rockshox_xc28_coil100mm_steelsteerer_rimbrakebosses_blk_top_lrg-100x70.jpg 100w, http://mbaction.com/wp-content/uploads/2014/07/rockshox_xc28_coil100mm_steelsteerer_rimbrakebosses_blk_top_lrg-570x402.jpg 570w, http://mbaction.com/wp-content/uploads/2014/07/rockshox_xc28_coil100mm_steelsteerer_rimbrakebosses_blk_top_lrg-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://mbaction.com/ask-mba/what-is-the-best-300-fork" title="What Is The Best $300 Fork?">What Is The Best $300 Fork?</a></h3><div class="detailmeta"><p>Q: My bike was stolen</p><span class="time">Jul 15, 2014</span></div></div>			</div>
		
		</div></div><div id="posts-widget-5" class="st-tab"><a href="#" class="tab">Popular Posts</a><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://mbaction.com/wp-content/uploads/2014/07/rockshox_xc28_coil100mm_steelsteerer_rimbrakebosses_blk_top_lrg.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://mbaction.com/ask-mba/what-is-the-best-300-fork" title="What Is The Best $300 Fork?"><i class="icon-plus"></i></a></div><a href="http://mbaction.com/ask-mba/what-is-the-best-300-fork" title=""><img width="100" height="70" src="http://mbaction.com/wp-content/uploads/2014/07/rockshox_xc28_coil100mm_steelsteerer_rimbrakebosses_blk_top_lrg-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="rockshox_xc28_coil100mm_steelsteerer_rimbrakebosses_blk_top_lrg" srcset="http://mbaction.com/wp-content/uploads/2014/07/rockshox_xc28_coil100mm_steelsteerer_rimbrakebosses_blk_top_lrg-100x70.jpg 100w, http://mbaction.com/wp-content/uploads/2014/07/rockshox_xc28_coil100mm_steelsteerer_rimbrakebosses_blk_top_lrg-570x402.jpg 570w, http://mbaction.com/wp-content/uploads/2014/07/rockshox_xc28_coil100mm_steelsteerer_rimbrakebosses_blk_top_lrg-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://mbaction.com/ask-mba/what-is-the-best-300-fork" title="What Is The Best $300 Fork?">What Is The Best $300 Fork?</a></h3><div class="detailmeta"><p>Q: My bike was stolen</p><span class="time">Jul 15, 2014</span><span class="views">18536 Views</span></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://mbaction.com/wp-content/uploads/2014/09/giant_trance27_1.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://mbaction.com/ask-mba/why-dont-my-tires-have-give" title="Why are my tires bouncing around?"><i class="icon-plus"></i></a></div><a href="http://mbaction.com/ask-mba/why-dont-my-tires-have-give" title=""><img width="100" height="70" src="http://mbaction.com/wp-content/uploads/2014/09/giant_trance27_1-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="giant_trance27_1" srcset="http://mbaction.com/wp-content/uploads/2014/09/giant_trance27_1-100x70.jpg 100w, http://mbaction.com/wp-content/uploads/2014/09/giant_trance27_1-570x402.jpg 570w, http://mbaction.com/wp-content/uploads/2014/09/giant_trance27_1-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://mbaction.com/ask-mba/why-dont-my-tires-have-give" title="Why are my tires bouncing around?">Why are my tires bouncing arou...</a></h3><div class="detailmeta"><p>Please don't ride your trail</p><span class="time">Sep 30, 2014</span><span class="views">17789 Views</span></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://mbaction.com/wp-content/uploads/2014/09/IMG_8423.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://mbaction.com/ask-mba/how-do-i-remedy-brake-mush" title="How do I remedy brake mush?"><i class="icon-plus"></i></a></div><a href="http://mbaction.com/ask-mba/how-do-i-remedy-brake-mush" title=""><img width="100" height="70" src="http://mbaction.com/wp-content/uploads/2014/09/IMG_8423-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="IMG_8423" srcset="http://mbaction.com/wp-content/uploads/2014/09/IMG_8423-100x70.jpg 100w, http://mbaction.com/wp-content/uploads/2014/09/IMG_8423-570x402.jpg 570w, http://mbaction.com/wp-content/uploads/2014/09/IMG_8423-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://mbaction.com/ask-mba/how-do-i-remedy-brake-mush" title="How do I remedy brake mush?">How do I remedy brake mush?</a></h3><div class="detailmeta"><p>Q: I have a 2013</p><span class="time">Sep 26, 2014</span><span class="views">15833 Views</span></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://mbaction.com/wp-content/uploads/2014/05/ask_enduro.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://mbaction.com/ask-mba/which-of-these-aggressive-trail-bikes-should-i-buy" title="Which of these aggressive trail bikes should I buy?"><i class="icon-plus"></i></a></div><a href="http://mbaction.com/ask-mba/which-of-these-aggressive-trail-bikes-should-i-buy" title=""><img width="100" height="70" src="http://mbaction.com/wp-content/uploads/2014/05/ask_enduro-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="ask_enduro.jpg" srcset="http://mbaction.com/wp-content/uploads/2014/05/ask_enduro-100x70.jpg 100w, http://mbaction.com/wp-content/uploads/2014/05/ask_enduro-570x402.jpg 570w, http://mbaction.com/wp-content/uploads/2014/05/ask_enduro-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://mbaction.com/ask-mba/which-of-these-aggressive-trail-bikes-should-i-buy" title="Which of these aggressive trail bikes should I buy?">Which of these aggressive trai...</a></h3><div class="detailmeta"><p>2013 Trek Remedy 9.9 2013</p><span class="time">Dec 23, 2012</span><span class="views">15381 Views</span></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://mbaction.com/wp-content/uploads/2014/06/Screen-Shot-2014-06-21-at-8.00.41-PM.png" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://mbaction.com/home-page/home-page-slideshow/tire-tips-from-kenda" title="Tire Tips From Kenda"><i class="icon-plus"></i></a></div><a href="http://mbaction.com/home-page/home-page-slideshow/tire-tips-from-kenda" title=""><img width="100" height="70" src="http://mbaction.com/wp-content/uploads/2014/06/Screen-Shot-2014-06-21-at-8.00.41-PM-100x70.png" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Screen Shot 2014-06-21 at 8.00.41 PM" srcset="http://mbaction.com/wp-content/uploads/2014/06/Screen-Shot-2014-06-21-at-8.00.41-PM-100x70.png 100w, http://mbaction.com/wp-content/uploads/2014/06/Screen-Shot-2014-06-21-at-8.00.41-PM-570x402.png 570w, http://mbaction.com/wp-content/uploads/2014/06/Screen-Shot-2014-06-21-at-8.00.41-PM-440x310.png 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://mbaction.com/home-page/home-page-slideshow/tire-tips-from-kenda" title="Tire Tips From Kenda">Tire Tips From Kenda</a></h3><div class="detailmeta"><p>Pretty great tips from Kenda</p><span class="time">Jun 21, 2014</span><span class="views">13148 Views</span></div></div>			</div>
		
		</div></div><div id="ninja_forms_widget-3" class="st-tab"><a href="#" class="tab">Contact Form</a>	<div id="ninja_forms_form_5_cont" class="ninja-forms-cont">
		<div id="ninja_forms_form_5_wrap" class="ninja-forms-form-wrap">
	<div id="ninja_forms_form_5_response_msg" style="" class="ninja-forms-response-msg "></div>	<form id="ninja_forms_form_5" enctype="multipart/form-data" method="post" name="" action="" class="ninja-forms-form">

	<input type="hidden" id="_wpnonce" name="_wpnonce" value="b2b269d774" /><input type="hidden" name="_wp_http_referer" value="/home-page/photo-of-the-day-guess-who-showed-up-at-fontana-this-past-weekend" />	<input type="hidden" name="_ninja_forms_display_submit" value="1">
	<input type="hidden" name="_form_id"  id="_form_id" value="5">
		<div class="hp-wrap">
		<label>If you are a human and are seeing this field, please leave it blank.			<input type="text" value="" name="_GWSQG">
			<input type="hidden" value="_GWSQG" name="_hp_name">
		</label>
	</div>
		<div id="ninja_forms_form_5_all_fields_wrap" class="ninja-forms-all-fields-wrap">
			<div class="ninja-forms-required-items">Fields marked with an <span class="ninja-forms-req-symbol">*</span> are required</div>
								<div class="field-wrap text-wrap label-above"  id="ninja_forms_field_6_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_6_type" value="text">
		<label for="ninja_forms_field_6" id="ninja_forms_field_6_label" class="">Name <span class='ninja-forms-req-symbol'><strong>*</strong></span>				</label>
			<input id="ninja_forms_field_6" data-mask="" data-input-limit="" data-input-limit-type="" data-input-limit-msg="" name="ninja_forms_field_6" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req " value="" rel="6"   />
		<div id="ninja_forms_field_6_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap text-wrap label-above"  id="ninja_forms_field_7_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_7_type" value="text">
		<label for="ninja_forms_field_7" id="ninja_forms_field_7_label" class="">Email <span class='ninja-forms-req-symbol'><strong>*</strong></span>				</label>
			<input id="ninja_forms_field_7" data-mask="" data-input-limit="" data-input-limit-type="" data-input-limit-msg="" name="ninja_forms_field_7" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req email " value="" rel="7"   />
		<div id="ninja_forms_field_7_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap list-dropdown-wrap label-left"  id="ninja_forms_field_8_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_8_type" value="list">
		<input type="hidden" id="ninja_forms_field_8_list_type" value="dropdown">
				<label for="ninja_forms_field_8" id="ninja_forms_field_8_label" class="">Contact 				</label>
		<select name="ninja_forms_field_8" id="ninja_forms_field_8" class="ninja-forms-field " rel="8">									<option value="mikew@hi-torque.com;clayton@hi-torque.com" selected style="" >Editor</option>
									<option value="michael@hi-torque.com;hitorque.pub@gmail.com "  style="" >Sub Department</option>
									<option value="robbm@hi-torque.com; hitorque.pub@gmail.com"  style="" >Ad Department</option>
							</select>
				<div id="ninja_forms_field_8_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap checkbox-wrap label-right"  id="ninja_forms_field_9_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_9_type" value="checkbox">
<input id="" name="ninja_forms_field_9" type="hidden" value="unchecked" /><input id="ninja_forms_field_9" name="ninja_forms_field_9" type="checkbox" class="ninja-forms-field " value="checked" checked = "checked" rel="9"/>		<label for="ninja_forms_field_9" id="ninja_forms_field_9_label" class="">Please add me to your newsletter list. 				</label>
			<div id="ninja_forms_field_9_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap checkbox-wrap label-right"  id="ninja_forms_field_10_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_10_type" value="checkbox">
<input id="" name="ninja_forms_field_10" type="hidden" value="unchecked" /><input id="ninja_forms_field_10" name="ninja_forms_field_10" type="checkbox" class="ninja-forms-field " value="checked" checked = "checked" rel="10"/>		<label for="ninja_forms_field_10" id="ninja_forms_field_10_label" class="">I would like to be included in future promotional materials 				</label>
			<div id="ninja_forms_field_10_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap textarea-wrap label-above"  id="ninja_forms_field_11_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_11_type" value="textarea">
		<label for="ninja_forms_field_11" id="ninja_forms_field_11_label" class="">Message <span class='ninja-forms-req-symbol'><strong>*</strong></span>				</label>
				<textarea name="ninja_forms_field_11" id="ninja_forms_field_11" class="ninja-forms-field  ninja-forms-req" rel="11" data-input-limit="" data-input-limit-type="" data-input-limit-msg=""></textarea>
			<div id="ninja_forms_field_11_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap honeypot-wrap label-above"  id="ninja_forms_field_12_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_12_type" value="honeypot">
		<label for="ninja_forms_field_12" id="ninja_forms_field_12_label" class="">If you are a human and are seeing this field, please leave it blank. 				</label>
		
	<input id="ninja_forms_field_12" name="ninja_forms_field_12" type="text" class="ninja-forms-field " value="" rel="12" />
		<div id="ninja_forms_field_12_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap submit-wrap label-above"  id="ninja_forms_field_13_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_13_type" value="submit">
	<div id="nf_submit_5">
		<input type="submit" name="_ninja_forms_field_13" class="ninja-forms-field " id="ninja_forms_field_13" value="Send" rel="13" >
	</div>
	<div id="nf_processing_5" style="display:none;">
		<input type="submit" name="_ninja_forms_field_13" class="ninja-forms-field " id="ninja_forms_field_13" value="Processing" rel="13" disabled>
	</div>
		<div id="ninja_forms_field_13_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
							</div>
		</form>
		</div>
		</div>
	</div></div></div>		<div id="ads300_250-widget-7" class="ads300-250">
								<div class="ad-inner">
				<!-- /1395056/MBA-300x600 -->
<div id='div-gpt-ad-1432234009336-1' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432234009336-1'); });
</script>
</div>
			</div>
				</div>
				</div>			</div></div>
		<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="widget-about-2" class="footer_widget widget_widget-about"><h2 class="footerwidgettitle">About MBA</h2><div class="about-wrap"><a class="about-img" href="http://mbaction.com"><span class="line-head"></span><img src="http://mbaction.com/wp-content/uploads/2014/05/MBA_web_logo.jpg" alt="Mountain Bike Action Magazine" /></a><p class="about-text">WARNING: Much of the action de­pict­­ed in this magazine is potentially dan­gerous. Virtually all of the riders seen in our photos are experienced ex­­perts or professionals. Do not at­tempt to duplicate any stunts that are be­­yond your own capabilities. Always wear the appropriate safety gear.
</p><ul class="about-social clearfix"><li><a href="http://feeds.feedburner.com/MbaNewsFeed" aria-hidden="true" class="icon-rss" ></a></li><li><a href="http://twitter.com/mbaction" aria-hidden="true" class="icon-twitter" ></a></li><li><a href="http://www.facebook.com/pages/Mountain-Bike-Action-Magazine/207277092621669" aria-hidden="true" class="icon-facebook" ></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fmbaction.com%2F" aria-hidden="true" class="icon-google-plus" ></a></li><li><a href="http://instagram.com/MountainBikeAction#" aria-hidden="true" class="icon-instagram" ></a></li></ul></div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="text-2" class="footer_widget widget_text"><h2 class="footerwidgettitle">HI-TORQUE Related Sites</h2>			<div class="textwidget"><div class="related"><a href="http://www.dirtbikemagazine.com/" target="_blank"><img src="http://motocrossactionmag.com/wp-content/uploads/2014/03/db_may08_cover.jpg" border="0"></a></div>
<div class="related"><a href="http://www.dirtwheelsmag.com" target="_blank"><img src="http://motocrossactionmag.com/wp-content/uploads/2014/03/dw_aug08_cover.jpg" border="0"></a></div>
<div class="related"><a href="http://www.atvaction.net/" target="_blank"><img src="http://motocrossactionmag.com/wp-content/uploads/2014/03/atv_Aug_08_cover.jpg" border="0"></a></div>


</div>
		</div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="text-3" class="footer_widget widget_text">			<div class="textwidget"><div style="padding-top:58px;"><div class="related"><a href="http://www.electricbikeaction.com/" target="_blank"><img src="http://motocrossactionmag.com/wp-content/uploads/2014/03/electriccover.jpg" border="0"></a></div>
<div class="related"><a href="http://www.roadbikeaction.com" target="_blank"><img src="http://motocrossactionmag.com/wp-content/uploads/2014/03/rba_Cover.jpg" border="0"></a></div>
<div class="related"></div></div>
		</div>		</div>													</div>
					</div>
					
											<div class="footer clearfix">
														<div class="footer-left">
								<div class="credits">
									Copyright 2014 Hi-Torque Publications, Inc. All rights reserved. 								</div>
							</div>
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://mbaction.com/category/new-products">New Products</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://mbaction.com/category/how-tos">How To&#8217;s</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://mbaction.com/category/photo-galleries">Photo Galleries</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://mbaction.com/category/riding-tips">Riding TIps</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://mbaction.com/category/wheels-and-drivetrains">Wheels and Drivetrains</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://mbaction.com/category/video">Video</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://mbaction.com/category/free-wallpaper">Free Wallpaper</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295"><a href="http://mbaction.com/category/back-issues">Back Issues</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>
	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "http://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<link rel='stylesheet' id='ninja-forms-display-css'  href='http://mbaction.com/wp-content/plugins/ninja-forms/deprecated/css/ninja-forms-display.css?nf_ver=3.0.26&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-qtip-css'  href='http://mbaction.com/wp-content/plugins/ninja-forms/deprecated/css/qtip.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-rating-css'  href='http://mbaction.com/wp-content/plugins/ninja-forms/deprecated/css/jquery.rating.css' type='text/css' media='all' />
<script type='text/javascript' src='http://mbaction.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ninja_forms_settings = {"ajax_msg_format":"inline","password_mismatch":"The passwords provided do not match.","plugin_url":"http:\/\/mbaction.com\/wp-content\/plugins\/ninja-forms\/deprecated\/","datepicker_args":{"dateFormat":"dd\/mm\/yy"},"currency_symbol":"$","date_format":"dd\/mm\/yy"};
var thousandsSeparator = ",";
var decimalPoint = ".";
var ninja_forms_form_5_settings = {"ajax":"0","hide_complete":"1","clear_complete":"1"};
var ninja_forms_form_5_calc_settings = {"calc_value":{"8":{"mikew@hi-torque.com;clayton@hi-torque.com":0,"michael@hi-torque.com;hitorque.pub@gmail.com ":0,"robbm@hi-torque.com; hitorque.pub@gmail.com":0},"9":{"checked":"0","unchecked":"0"},"10":{"checked":"0","unchecked":"0"}},"calc_fields":[]};
var ninja_forms_password_strength = {"empty":"Strength indicator","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/ninja-forms/deprecated/js/min/ninja-forms-display.min.js?nf_ver=3.0.26&#038;ver=4.6.3'></script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/mbaction.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":1015,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
var icegram_data = {"messages":[{"post_title":"","type":"action-bar","theme":"hello","animation":"no-anim","headline":"","icon":"","message":"<p><a href=\"http:\/\/hi-torque.com\/mountainbikeaction\/\" target=\"_blank\"><img class=\"wp-image-28643 size-full alignleft\" src=\"http:\/\/mbaction.com\/wp-content\/uploads\/2015\/05\/MBA-footer_sub1_011.png\" alt=\"\" width=\"281\" height=\"63\" \/><\/a><a href=\"http:\/\/hi-torque.com\/mountainbikeaction\/\" target=\"_blank\"><img class=\"alignleft size-full wp-image-24998\" src=\"http:\/\/mbaction.com\/wp-content\/uploads\/2015\/05\/MBA-footer_sub1_02.png\" alt=\"MBA-footer_sub1_02\" width=\"236\" height=\"63\" \/><\/a><a href=\"http:\/\/hi-torque.com\/mountainbikeaction\/\" target=\"_blank\"><img class=\"alignleft size-full wp-image-24999\" src=\"http:\/\/mbaction.com\/wp-content\/uploads\/2015\/05\/MBA-footer_sub1_03.png\" alt=\"MBA-footer_sub1_03\" width=\"162\" height=\"63\" \/><\/a><\/p>\n","form_style":"style_0","form_layout":"bottom","form_bg_color":"","form_text_color":"","form_header":"","form_html_original":"","form_footer":"","label":"","link":"http:\/\/hi-torque.com\/mountainbikeaction","bg_color":"#5a7de8","text_color":"","cta_bg_color":"#ff1900","cta_text_color":"","position":"21","custom_css":"#ig_this_message .ig_headline{\/*font-size: 3em !important; *\/ }","custom_js":"<script type=\"text\/javascript\">\/*add your js code here *\/<\/script>","id":"24996","delay_time":"3","retargeting":"","campaign_id":24995,"expiry_time":"","retargeting_clicked":"","expiry_time_clicked":""}],"ajax_url":"http:\/\/mbaction.com\/wp-admin\/admin-ajax.php","defaults":{"icon":"http:\/\/mbaction.com\/wp-content\/plugins\/icegram\/assets\/images\/icegram-logo-branding-64-grey.png","powered_by_logo":"","powered_by_text":""},"scripts":["http:\/\/mbaction.com\/wp-content\/plugins\/icegram\/assets\/js\/icegram.min.js?var=1.10.2"],"css":["http:\/\/mbaction.com\/wp-content\/plugins\/icegram\/assets\/css\/frontend.min.css?var=1.10.2","http:\/\/mbaction.com\/wp-content\/plugins\/icegram\/message-types\/action-bar\/themes\/action-bar.min.css?var=1.10.2"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/icegram/assets/js/main.min.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script type='text/javascript' src='http://mbaction.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1495565668":{"id":44561,"type":"image","source":"http:\/\/mbaction.com\/wp-content\/uploads\/2017\/02\/Finn-Iles_CleghornPOD1024med.jpg","internal":true,"sizes":{"thumbnail":{"file":"Finn-Iles_CleghornPOD1024med-150x150.jpg","width":150,"height":150,"mime-type":"image\/jpeg"},"medium":{"file":"Finn-Iles_CleghornPOD1024med-300x200.jpg","width":300,"height":200,"mime-type":"image\/jpeg"},"medium_large":{"file":"Finn-Iles_CleghornPOD1024med-768x512.jpg","width":768,"height":512,"mime-type":"image\/jpeg"},"large":{"file":"Finn-Iles_CleghornPOD1024med-750x500.jpg","width":750,"height":500,"mime-type":"image\/jpeg"},"slider1":{"file":"Finn-Iles_CleghornPOD1024med-1024x500.jpg","width":1024,"height":500,"mime-type":"image\/jpeg"},"block23-one":{"file":"Finn-Iles_CleghornPOD1024med-757x370.jpg","width":757,"height":370,"mime-type":"image\/jpeg"},"block2-two":{"file":"Finn-Iles_CleghornPOD1024med-440x435.jpg","width":440,"height":435,"mime-type":"image\/jpeg"},"block3-two":{"file":"Finn-Iles_CleghornPOD1024med-440x212.jpg","width":440,"height":212,"mime-type":"image\/jpeg"},"block4-one":{"file":"Finn-Iles_CleghornPOD1024med-570x402.jpg","width":570,"height":402,"mime-type":"image\/jpeg"},"block4-two":{"file":"Finn-Iles_CleghornPOD1024med-440x621.jpg","width":440,"height":621,"mime-type":"image\/jpeg"},"block4-three":{"file":"Finn-Iles_CleghornPOD1024med-440x310.jpg","width":440,"height":310,"mime-type":"image\/jpeg"},"block4-four":{"file":"Finn-Iles_CleghornPOD1024med-570x200.jpg","width":570,"height":200,"mime-type":"image\/jpeg"},"mediaholder-small":{"file":"Finn-Iles_CleghornPOD1024med-100x70.jpg","width":100,"height":70,"mime-type":"image\/jpeg"},"mediaholder-medium":{"file":"Finn-Iles_CleghornPOD1024med-440x250.jpg","width":440,"height":250,"mime-type":"image\/jpeg"},"mediaholder-big":{"file":"Finn-Iles_CleghornPOD1024med-750x300.jpg","width":750,"height":300,"mime-type":"image\/jpeg"},"single-medium":{"file":"Finn-Iles_CleghornPOD1024med-750x400.jpg","width":750,"height":400,"mime-type":"image\/jpeg"},"single-big":{"file":"Finn-Iles_CleghornPOD1024med-1024x480.jpg","width":1024,"height":480,"mime-type":"image\/jpeg"},"original":{"file":"2017\/02\/Finn-Iles_CleghornPOD1024med.jpg","width":1024,"height":683}},"image_meta":{"aperture":"5.6","credit":"Jason Cleghorn","camera":"Canon EOS-1D X Mark II","caption":"","created_timestamp":"1487502152","copyright":"copyright 2017 cleghornphotography.com","focal_length":"95","iso":"2000","shutter_speed":"0.0004","title":"","orientation":"1","keywords":[]},"description":"","title":"Finn Iles_CleghornPOD1024med","caption":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"http:\/\/mbaction.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"font","uri":"http:\/\/fonts.googleapis.com\/css?family=Yanone+Kaffeesatz","deps":[]},{"handle":"base","uri":"http:\/\/mbaction.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>