 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic%7COswald" />
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://mbaction.com/xmlrpc.php" />
<title>Video - KHS Latest 2016 | Mountain Bike Action Magazine</title>

<meta name="description" content="https://youtu.be/ymBl6hNKepI This is a compilation of the best clips from this year on the road, Pro GRT&#039;s, Rampage, Sea Otter and just free riding in the desert. Next Year cannot come soon enough. Thanks for all the" />
<link rel="canonical" href="https://mbaction.com/video-khs-latest-2016/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Video - KHS Latest 2016 | Mountain Bike Action Magazine" />
<meta property="og:description" content="https://youtu.be/ymBl6hNKepI This is a compilation of the best clips from this year on the road, Pro GRT&#039;s, Rampage, Sea Otter and just free riding in the desert. Next Year cannot come soon enough. Thanks for all the" />
<meta property="og:url" content="https://mbaction.com/video-khs-latest-2016/" />
<meta property="og:site_name" content="Mountain Bike Action Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/mountainbikeactionmag" />
<meta property="article:section" content="Home Page Slideshow" />
<meta property="article:published_time" content="2016-12-26T07:40:40-07:00" />
<meta property="article:modified_time" content="2016-12-27T07:31:15-07:00" />
<meta property="og:updated_time" content="2016-12-27T07:31:15-07:00" />
<meta property="og:image" content="https://mbaction.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-26-at-7.37.38-AM.png" />
<meta property="og:image:secure_url" content="https://mbaction.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-26-at-7.37.38-AM.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="526" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="https://youtu.be/ymBl6hNKepI This is a compilation of the best clips from this year on the road, Pro GRT&#039;s, Rampage, Sea Otter and just free riding in the desert. Next Year cannot come soon enough. Thanks for all the" />
<meta name="twitter:title" content="Video - KHS Latest 2016 | Mountain Bike Action Magazine" />
<meta name="twitter:site" content="@mbaction" />
<meta name="twitter:image" content="https://mbaction.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-26-at-7.37.38-AM.png" />
<meta name="twitter:creator" content="@mbaction" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/mbaction.com\/","sameAs":["https:\/\/www.facebook.com\/mountainbikeactionmag","https:\/\/instagram.com\/mountainbikeaction","https:\/\/youtube.com\/channel\/UCX_p1p1Uyz93MK3_ONV4pAA","https:\/\/twitter.com\/mbaction"],"@id":"#organization","name":"Mountain Bike Action","logo":"https:\/\/mbaction.com\/wp-content\/uploads\/2015\/05\/mba-logo.png"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mountain Bike Action Magazine &raquo; Feed" href="https://mbaction.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Bike Action Magazine &raquo; Comments Feed" href="https://mbaction.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css' href='https://mbaction.com/wp-content/themes/publisher/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='ehb_stylesheet-css' href='https://mbaction.com/wp-content/plugins/easy-heads-up-bar/css/ehu.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://mbaction.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://mbaction.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://mbaction.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css' href='https://mbaction.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://mbaction.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mbaction.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mbaction.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3'></script>
<script type='text/javascript' src='https://mbaction.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3'></script>
<script type='text/javascript' src='https://mbaction.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1395056\/","asynch":false,"dir_uri":null,"positions":[{"post_id":57014,"title":"MBA-300x100","ad_name":"MBA-300x100","position_tag":"ad_pos_mba-300x100","sizes":[300,100],"out_of_page":true,"targeting":[]},{"post_id":50176,"title":"MBA-in-article-3","ad_name":"MBA-in-article-3","position_tag":"ad_pos_mba-in-article-3","sizes":[300,250,90],"out_of_page":true,"targeting":[]},{"post_id":50175,"title":"MBA-in-article-2","ad_name":"MBA-in-article-2","position_tag":"ad_pos_mba-in-article-2","sizes":[[234,60],[300,250],[320,50],[468,60],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":49796,"title":"MBA-Home","ad_name":"MBA-Home","position_tag":"ad_pos_mba-home","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":46288,"title":"MBA-Leader","ad_name":"MBA-Leader","position_tag":"ad_pos_mba-leader","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":46287,"title":"MBA-in-article","ad_name":"MBA-in-article","position_tag":"ad_pos_mba-in-article","sizes":[[234,60],[320,50],[300,250],[468,60],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":46286,"title":"dealer-MBA","ad_name":"dealer-MBA","position_tag":"ad_pos_dealer-mba","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":46285,"title":"MBA-300x600","ad_name":"MBA-300x600","position_tag":"ad_pos_mba-300x600","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":46284,"title":"MBA-300x250-p4","ad_name":"MBA-300x250-p4","position_tag":"ad_pos_mba-300x250-p4","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":46283,"title":"MBA-300x250-p3","ad_name":"MBA-300x250-p3","position_tag":"ad_pos_mba-300x250-p3","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":46282,"title":"MBA-300x250-p2","ad_name":"MBA-300x250-p2","position_tag":"ad_pos_mba-300x250-p2","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":46274,"title":"MBA-300x250-p1","ad_name":"MBA-300x250-p1","position_tag":"ad_pos_mba-300x250-p1","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":28378,"title":"MBA_SKIN","ad_name":"MBA_SKIN","position_tag":"ad_pos_mba_skin","sizes":[2100,950],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["video-khs-latest-2016"],"Category":["Home Page Slideshow","Top Stories","Video"],"Tag":""},"wallpaper_ad":{"post_id":28378,"title":"MBA_SKIN","ad_name":"MBA_SKIN","position_tag":"ad_pos_mba_skin","sizes":[2100,950],"out_of_page":true,"targeting":[]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://mbaction.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://mbaction.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://mbaction.com/wp-content/plugins/dfp-ads-wallpaper-master/assets/js/dfp-wallpaper-ad.min.js?ver=4.9.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mbaction.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.5.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mbaction.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.5.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://mbaction.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mbaction.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mbaction.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mbaction.com/?p=42664' />
<link rel="amphtml" href="https://mbaction.com/amp/video-khs-latest-2016" />
<script>window.addEventListener('load', mInlineJsLoadFunc, false);		function mInlineJsLoadFunc(){	window.setTimeout(function(){ jQuery.ajax({  type: "POST",	  url: "/",  data: { call__SPVC: 'call__SPVC', pid: 42664 }  	});		}, 10000); 	}</script> <style>.spvc_views{display:inline;} .spvc_icon{display:inline;}  .spvc_area{display:block; text-align:right;  text-align:right; background:#c8c8c8;  float:right;  clear:both;   margin:-20px 0 0 0; padding:2px 5px; font-size:14px;  border-radius:5px;} </style><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<style type="text/css">
			.dfp_wallpaper_ad > div {
				position: fixed;
				top: 0;
				left: 0;
				width: 100% !important;
				height: 100% !important;
				z-index: -1;
				background-size: cover;
			}
			.dfp_wallpaper_ad > div > iframe {
				width: 100% !important;
				height: 100% !important;
			}
		</style>
<meta name="google-site-verification" content="GxQlEHO49-ve6HoVUKpFYLHPweFfD6bmCT4O5kbJmBM" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mbaction.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://mbaction.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mbaction.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a9da4462-0a5e-4826-a965-dcccb765c434';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Mountain Bike Action";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mbaction.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5e769637-3ad0-4829-bde6-e4b31d264ae2";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/mbaction.com\/wp-content\/uploads\/2014\/05\/mba-logo.png"
    },
    "url": "https:\/\/mbaction.com\/",
    "name": "Mountain Bike Action Magazine",
    "description": "Mountain Bike Action Magazine"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Mountain Bike Action Magazine",
    "alternateName": "Mountain Bike Action Magazine",
    "url": "https:\/\/mbaction.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Video - KHS Latest 2016",
    "description": "https:\/\/youtu.be\/ymBl6hNKepIThis is a compilation of the best clips from this year on the road, Pro GRT's, Rampage, Sea Otter and just free riding in the desert.Next Year cannot come soon enough. Thanks for all the support!",
    "datePublished": "2016-12-26",
    "dateModified": "2016-12-27",
    "author": {
        "@type": "Person",
        "@id": "#person-Joe",
        "name": "Joe"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/mbaction.com\/wp-content\/uploads\/2016\/12\/Screen-Shot-2016-12-26-at-7.37.38-AM.png",
        "width": 1024,
        "height": 526
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/mbaction.com\/video-khs-latest-2016\/"
}</script>
<link rel='stylesheet' id='better-google-custom-search' href='https://mbaction.com/wp-content/plugins/better-google-custom-search/css/better-google-custom-search.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-playlist' href='https://mbaction.com/wp-content/plugins/better-playlist/css/better-playlist.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons' href='https://mbaction.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter' href='https://mbaction.com/wp-content/plugins/better-social-counter/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick' href='https://mbaction.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-bam' href='https://mbaction.com/wp-content/plugins/better-adsmanager/css/bam.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-reviews' href='https://mbaction.com/wp-content/plugins/better-reviews/css/better-reviews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo' href='https://mbaction.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs' href='https://mbaction.com/wp-content/themes/publisher/css/theme-libs.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome' href='https://mbaction.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher' href='https://mbaction.com/wp-content/themes/publisher/style-4.0.0.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='4.0.0-1522974923' href='https://mbaction.com/wp-content/bs-booster-cache/773534d87ffc04dab50d4e7af9ecd57c.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.6.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>

<style>
.post-edit-link {display:none;!important}

</style>

<style type="text/css" id="wp-custom-css">
			.dfp_wallpaper_ad > div {
    position: fixed;
    top: 0;
    left: 0;
    width: 100% !important;
    height: 100% !important;
	z-index: 0;

}
.post-edit-link {display:none;}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-42664 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-4 single-cat-4 single-cat-24 single-cat-8  wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-a" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-2 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/mountainbikeactionmag" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/mbaction" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/110192815833922887619" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCX_p1p1Uyz93MK3_ONV4pAA" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/mountainbikeaction" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li><li class="social-item appstore"><a href="https://itunes.apple.com/us/app/mountain-bike-action-magazine/id495704311?mt=8" target="_blank"><i class="item-icon bsfi-appstore"></i><span class="item-title">iOS App</span></a></li><li class="social-item android"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.MountainBike" target="_blank"><i class="item-icon bsfi-android"></i><span class="item-title">Android App</span></a></li> </ul>
</div>
<a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal">
<i class="fa fa-user-circle"></i> Sign in </a>
<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
<div class="modal-dialog" role="document">
<div class="modal-content">
<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
<div class="modal-body">
<div class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://mbaction.com/wp-login.php?wpe-login=true" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field social-login-buttons clearfix">
<ul class="items-count-2">
<li class="item-1">
<a rel="nofollow" href="https://mbaction.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F&provider=Facebook" data-provider="Facebook" class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook </a>
</li>
<li class="item-2">
<a rel="nofollow" href="https://mbaction.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F&provider=Google" data-provider="Google" class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Login with Google </a>
</li>
</ul>
<div class="or-wrapper"><span class="or-text">Or</span></div>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>

<div class="login-field">
<a href="https://mbaction.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://mbaction.com/video-khs-latest-2016/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="lostpasswordform" action="https://mbaction.com/wp-login.php?action=lostpassword&#038;wpe-login=true" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="section-menu">
<div id="newsticker-955527192" class="better-newsticker term-5,7,15,10,21,24,8" data-speed="12000">
<p class="heading ">Trending</p>
<ul class="news-list">
<li><a class="limit-line" href="https://mbaction.com/ask-mba/">Ask MBA</a></li>
<li><a class="limit-line" href="https://mbaction.com/trek-unveils-all-new-full-suspension-29-plus-trail-bike/">First Ride &#8211; Trek Full Stashe</a></li>
<li><a class="limit-line" href="https://mbaction.com/the-adventures-of-slowmo-bro-episode-1/">The Adventures of Slowmo Bro &#8211; Episode 1</a></li>
<li><a class="limit-line" href="https://mbaction.com/dakine-hot-laps-collection/">Dakine Hot Laps Collection</a></li>
<li><a class="limit-line" href="https://mbaction.com/sombrio-launches-freeride-scholarship-in-partnership-with-imba-canada/">Sombrio Launches Freeride Scholarship in Partnership with IMBA Canada</a></li>
<li><a class="limit-line" href="https://mbaction.com/bike-check-danny-macaskills-carbon-trials-bike/">Bike Check &#8211; Danny MacAskill&#8217;s Carbon Trials Bike</a></li>
<li><a class="limit-line" href="https://mbaction.com/new-product-discoveries-25/">New Product Discoveries</a></li>
<li><a class="limit-line" href="https://mbaction.com/2018-enduro-world-series-round-1-lo-barnechea-chile/">2018 Enduro World Series Round 1: Lo Barnechea, Chile</a></li>
<li><a class="limit-line" href="https://mbaction.com/ews-2018-rd-1-manizales-colombia-teaser/">EWS 2018: Rd 1: Manizales, Colombia Teaser</a></li>
<li><a class="limit-line" href="https://mbaction.com/leaving-las-vegas/">Leaving Las Vegas</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://mbaction.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://mbaction.com/wp-content/uploads/2014/05/mba-logo.png" alt="Mountain Bike Action Magazine" />
<span class="site-title">Mountain Bike Action Magazine - Mountain Bike Action Magazine</span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-landscape location-header_aside_logo bsac-align-center bsac-column-1 bsac-hide-on-phone bsac-hide-on-tablet-portrait"><div id="bsac-55733-1235982712" class="bsac-container bsac-type-custom_code  bsac-hide-on-tablet-portrait bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="55733" data-type="custom_code"> <div id="ad_pos_mba-leader" class="ad_pos_mba-leader MBA-Leader dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_mba-leader');
				});
			</script>
</div>
</div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-32"><a href="https://mbaction.com/bike-tests/">Bike Tests</a>

<div class="mega-menu mega-grid-posts">
<div class="content-wrap bs-tab-anim bs-tab-animated active">
<div class="bs-pagination-wrapper main-term-7 next_prev ">
<div class="listing listing-grid listing-grid-1 clearfix columns-4">
<div class="post-58076 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-17">
<div class="item-inner">
<div class="featured clearfix">
<a title="Review &#8211; Trek Fuel EX 9.9 29" data-src="https://mbaction.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-25-at-8.24.31-PM-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Screen-Shot-2018-03-25-at-8.24.31-PM-210x136.png&quot;,&quot;279&quot;:&quot;Screen-Shot-2018-03-25-at-8.24.31-PM-279x220.png&quot;,&quot;357&quot;:&quot;Screen-Shot-2018-03-25-at-8.24.31-PM-357x210.png&quot;,&quot;750&quot;:&quot;Screen-Shot-2018-03-25-at-8.24.31-PM-750x430.png&quot;,&quot;1024&quot;:&quot;Screen-Shot-2018-03-25-at-8.24.31-PM.png&quot;}}" class="img-holder" href="https://mbaction.com/review-trek-fuel-ex-9-9-29/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/review-trek-fuel-ex-9-9-29/" class="post-title post-url">
Review &#8211; Trek Fuel EX 9.9 29 </a>
</p> </div>
</div >
<div class="post-57973 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-17">
<div class="item-inner">
<div class="featured clearfix">
<a title="Review &#8211; Mondraker Dune RR" data-src="https://mbaction.com/wp-content/uploads/2018/03/Mondraker-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Mondraker-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Mondraker-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Mondraker-1-357x210.jpg&quot;,&quot;750&quot;:&quot;Mondraker-1-750x430.jpg&quot;,&quot;1024&quot;:&quot;Mondraker-1.jpg&quot;}}" class="img-holder" href="https://mbaction.com/review-mondraker-dune-rr/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/review-mondraker-dune-rr/" class="post-title post-url">
Review &#8211; Mondraker Dune RR </a>
</p> </div>
</div >
<div class="post-57830 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-17">
<div class="item-inner">
<div class="featured clearfix">
<a title="Review &#8211; 2018 Giant Reign Advanced 1" data-src="https://mbaction.com/wp-content/uploads/2018/03/M3Giant2-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;M3Giant2-210x136.jpg&quot;,&quot;279&quot;:&quot;M3Giant2-279x220.jpg&quot;,&quot;357&quot;:&quot;M3Giant2-357x210.jpg&quot;,&quot;750&quot;:&quot;M3Giant2-750x430.jpg&quot;,&quot;1024&quot;:&quot;M3Giant2.jpg&quot;}}" class="img-holder" href="https://mbaction.com/review-2018-giant-reign-advanced-1/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/review-2018-giant-reign-advanced-1/" class="post-title post-url">
Review &#8211; 2018 Giant Reign Advanced 1 </a>
</p> </div>
</div >
<div class="post-57853 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<a title="Up Close &#8211; Nino&#8217;s 2018 Scott Spark RC 900" data-src="https://mbaction.com/wp-content/uploads/2018/03/unnamed-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;unnamed-210x136.jpg&quot;,&quot;279&quot;:&quot;unnamed-279x220.jpg&quot;,&quot;357&quot;:&quot;unnamed-357x210.jpg&quot;,&quot;750&quot;:&quot;unnamed-750x430.jpg&quot;,&quot;1000&quot;:&quot;unnamed.jpg&quot;}}" class="img-holder" href="https://mbaction.com/close-ninos-2018-scott-spark-rc-900/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/close-ninos-2018-scott-spark-rc-900/" class="post-title post-url">
Up Close &#8211; Nino&#8217;s 2018 Scott Spark RC 900 </a>
</p> </div>
</div >
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-7 clearfix">
<script>var bs_ajax_paginate_839548567 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"7","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"24ede8f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="839548567" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="839548567" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div> </div>
</div>

</li>
<li id="menu-item-57041" class="menu-item menu-item-type-post_type menu-item-object-forum better-anim-fade menu-item-57041"><a href="https://mbaction.com/forums/forum/mba/">MBA Forum</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-34"><a href="https://mbaction.com/product-tests/">Product Tests</a>

<div class="mega-menu mega-grid-posts">
<div class="content-wrap bs-tab-anim bs-tab-animated active">
<div class="bs-pagination-wrapper main-term-10 next_prev ">
<div class="listing listing-grid listing-grid-1 clearfix columns-4">
<div class="post-58027 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-17">
<div class="item-inner">
<div class="featured clearfix">
<a title="First Ride: Fasst Company Flexx MTB Handlebars" data-src="https://mbaction.com/wp-content/uploads/2018/03/image2-357x210.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;image2-210x136.jpeg&quot;,&quot;279&quot;:&quot;image2-279x220.jpeg&quot;,&quot;357&quot;:&quot;image2-357x210.jpeg&quot;,&quot;750&quot;:&quot;image2-750x430.jpeg&quot;,&quot;768&quot;:&quot;image2.jpeg&quot;}}" class="img-holder" href="https://mbaction.com/first-ride-fasst-company-flexx-mtb-handlebars/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/first-ride-fasst-company-flexx-mtb-handlebars/" class="post-title post-url">
First Ride: Fasst Company Flexx MTB Handlebars </a>
</p> </div>
</div >
<div class="post-57908 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<a title="Review &#8211; Crank Brothers Stamp 3 Pedals" data-src="https://mbaction.com/wp-content/uploads/2018/03/M3Crankbrothers-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;M3Crankbrothers-210x136.jpg&quot;,&quot;279&quot;:&quot;M3Crankbrothers-279x220.jpg&quot;,&quot;357&quot;:&quot;M3Crankbrothers-357x210.jpg&quot;,&quot;750&quot;:&quot;M3Crankbrothers-750x407.jpg&quot;,&quot;1024&quot;:&quot;M3Crankbrothers.jpg&quot;}}" class="img-holder" href="https://mbaction.com/review-crank-brothers-stamp-3-pedals/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/review-crank-brothers-stamp-3-pedals/" class="post-title post-url">
Review &#8211; Crank Brothers Stamp 3 Pedals </a>
</p> </div>
</div >
<div class="post-57785 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<a title="Hydration Pack Shootout" data-src="https://mbaction.com/wp-content/uploads/2018/03/M2Hydration-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;M2Hydration-210x136.jpg&quot;,&quot;279&quot;:&quot;M2Hydration-279x220.jpg&quot;,&quot;357&quot;:&quot;M2Hydration-357x210.jpg&quot;,&quot;750&quot;:&quot;M2Hydration-750x430.jpg&quot;,&quot;1024&quot;:&quot;M2Hydration.jpg&quot;}}" class="img-holder" href="https://mbaction.com/hydration-pack-shootout/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/hydration-pack-shootout/" class="post-title post-url">
Hydration Pack Shootout </a>
</p> </div>
</div >
<div class="post-57519 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<a title="Review &#8211; HT Components M1 Leopard Pedals" data-src="https://mbaction.com/wp-content/uploads/2018/02/HT-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;HT-210x136.jpg&quot;,&quot;279&quot;:&quot;HT-279x220.jpg&quot;,&quot;357&quot;:&quot;HT-357x210.jpg&quot;,&quot;750&quot;:&quot;HT-750x430.jpg&quot;,&quot;1024&quot;:&quot;HT.jpg&quot;}}" class="img-holder" href="https://mbaction.com/review-ht-components-m1-leopard-pedals/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/review-ht-components-m1-leopard-pedals/" class="post-title post-url">
Review &#8211; HT Components M1 Leopard Pedals </a>
</p> </div>
</div >
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-10 clearfix">
<script>var bs_ajax_paginate_1812411723 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"10","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"9c91b5d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1812411723" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1812411723" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div> </div>
</div>

</li>
<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-24 better-anim-fade menu-item-296"><a href="https://mbaction.com/top-stories/">Breaking News</a>
<ul class="sub-menu">
<li id="menu-item-55814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2018 better-anim-fade menu-item-55814"><a href="https://mbaction.com/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-55757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-55757"><a href="https://mbaction.com/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-55815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2019 better-anim-fade menu-item-55815"><a href="https://mbaction.com/inside-the-pros-bikes/">Inside the Pro&#8217;s Bikes</a></li>
<li id="menu-item-55812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2017 better-anim-fade menu-item-55812"><a href="https://mbaction.com/destination/">Destination</a></li>
<li id="menu-item-55813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2016 better-anim-fade menu-item-55813"><a href="https://mbaction.com/garage-files/">Garage Files</a></li>
<li id="menu-item-56208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2160 better-anim-fade menu-item-56208"><a href="https://mbaction.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-24109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-8 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-24109"><a href="https://mbaction.com/video/">Video</a>

<div class="mega-menu mega-grid-posts">
<div class="content-wrap bs-tab-anim bs-tab-animated active">
<div class="bs-pagination-wrapper main-term-8 next_prev ">
<div class="listing listing-grid listing-grid-1 clearfix columns-4">
<div class="post-58194 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<a title="First Ride &#8211; Trek Full Stashe" data-src="https://mbaction.com/wp-content/uploads/2018/04/image1-357x210.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;image1-210x136.jpeg&quot;,&quot;279&quot;:&quot;image1-279x220.jpeg&quot;,&quot;357&quot;:&quot;image1-357x210.jpeg&quot;,&quot;750&quot;:&quot;image1-750x430.jpeg&quot;,&quot;1024&quot;:&quot;image1.jpeg&quot;}}" class="img-holder" href="https://mbaction.com/trek-unveils-all-new-full-suspension-29-plus-trail-bike/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/trek-unveils-all-new-full-suspension-29-plus-trail-bike/" class="post-title post-url">
First Ride &#8211; Trek Full Stashe </a>
</p> </div>
</div >
<div class="post-58191 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<a title="Dakine Hot Laps Collection" data-src="https://mbaction.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-04-at-10.00.17-AM-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM-210x136.png&quot;,&quot;279&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM-279x220.png&quot;,&quot;357&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM-357x210.png&quot;,&quot;750&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM-750x430.png&quot;,&quot;849&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM.png&quot;}}" class="img-holder" href="https://mbaction.com/dakine-hot-laps-collection/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/dakine-hot-laps-collection/" class="post-title post-url">
Dakine Hot Laps Collection </a>
</p> </div>
</div >
<div class="post-58169 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<a title="Bike Check &#8211; Danny MacAskill&#8217;s Carbon Trials Bike" data-src="https://mbaction.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-03-at-7.17.52-AM-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Screen-Shot-2018-04-03-at-7.17.52-AM-210x136.png&quot;,&quot;279&quot;:&quot;Screen-Shot-2018-04-03-at-7.17.52-AM-279x220.png&quot;,&quot;357&quot;:&quot;Screen-Shot-2018-04-03-at-7.17.52-AM-357x210.png&quot;,&quot;750&quot;:&quot;Screen-Shot-2018-04-03-at-7.17.52-AM-750x430.png&quot;,&quot;1024&quot;:&quot;Screen-Shot-2018-04-03-at-7.17.52-AM.png&quot;}}" class="img-holder" href="https://mbaction.com/bike-check-danny-macaskills-carbon-trials-bike/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/bike-check-danny-macaskills-carbon-trials-bike/" class="post-title post-url">
Bike Check &#8211; Danny MacAskill&#8217;s Carbon Trials Bike </a>
</p> </div>
</div >
<div class="post-58157 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-17">
<div class="item-inner">
<div class="featured clearfix">
<a title="2018 Enduro World Series Round 1: Lo Barnechea, Chile" data-src="https://mbaction.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-30-at-8.36.39-AM-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Screen-Shot-2018-03-30-at-8.36.39-AM-210x136.png&quot;,&quot;279&quot;:&quot;Screen-Shot-2018-03-30-at-8.36.39-AM-279x220.png&quot;,&quot;357&quot;:&quot;Screen-Shot-2018-03-30-at-8.36.39-AM-357x210.png&quot;,&quot;750&quot;:&quot;Screen-Shot-2018-03-30-at-8.36.39-AM-750x430.png&quot;,&quot;928&quot;:&quot;Screen-Shot-2018-03-30-at-8.36.39-AM.png&quot;}}" class="img-holder" href="https://mbaction.com/2018-enduro-world-series-round-1-lo-barnechea-chile/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/2018-enduro-world-series-round-1-lo-barnechea-chile/" class="post-title post-url">
2018 Enduro World Series Round 1: Lo Barnechea, Chile </a>
</p> </div>
</div >
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
<script>var bs_ajax_paginate_1066062439 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"bf8ac96"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1066062439" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1066062439" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div> </div>
</div>

</li>
<li id="menu-item-15103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-15103"><a href="#">Photos</a>
<ul class="sub-menu">
<li id="menu-item-15109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-15109"><a href="https://mbaction.com/photo-of-the-day/">Photo of the Day</a></li>
<li id="menu-item-15108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-15108"><a href="https://mbaction.com/photo-galleries/">Trail Mix</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-36"><a href="https://goo.gl/8y7GpA">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-13577" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-13577"><a href="https://goo.gl/8y7GpA">Print Edition</a></li>
<li id="menu-item-13576" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-13576"><a href="https://goo.gl/3Vq27C">Digital Edition</a></li>
<li id="menu-item-13574" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-13574"><a href="https://itunes.apple.com/us/app/mountain-bike-action-magazine/id495704311?mt=8">iTunes</a></li>
<li id="menu-item-13575" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-13575"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.MountainBike">Google Play</a></li>
<li id="menu-item-15032" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15032"><a href="https://www.amazon.com/Hi-Torque-Publications-Mountain-Action-Magazine/dp/B009D8UKIC/ref=sr_1_1?s=mobile-apps&#038;ie=UTF8&#038;qid=1356543801&#038;sr=1-1&#038;keywords=mountain+bike+action">Amazon Kindle</a></li>
</ul>
</li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://mbaction.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix dark deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container">
<a href="https://mbaction.com/" itemprop="url" rel="home">
<img src="https://mbaction.com/wp-content/uploads/2014/05/mba-logo.png" alt="Mountain Bike Action Magazine" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://mbaction.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://mbaction.com/home-page/"><span itemprop='name'>Home Page</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://mbaction.com/home-page/home-page-slideshow/"><span itemprop='name'>Home Page Slideshow</span><meta itemprop="position" content="3" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Video &#8211; KHS Latest 2016</span><meta itemprop="position" content="4" /><meta itemprop="item" content="https://mbaction.com/video-khs-latest-2016/" /></li></ul></div></nav><div class="container adcontainer"><div class="bsac bsac-clearfix adloc-after-header adloc-is-banner adloc-show-phone location-header_after bsac-align-center bsac-column-1 bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-55732-36040223" class="bsac-container bsac-type-custom_code  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="55732" data-type="custom_code"> <div id="ad_pos_mba-300x100" class="ad_pos_mba-300x100 MBA-300x100 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_mba-300x100');
				});
			</script>
</div>
</div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-42664" class="post-42664 post type-post status-publish format-standard has-post-thumbnail  category-home-page-slideshow category-top-stories category-video single-post-content ">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">Video &#8211; KHS Latest 2016</span></h1>
<div class="post-meta-wrap clearfix">
<div class="post-meta single-post-meta">
<span class="time"><time class="post-published updated" datetime="2016-12-26T07:40:40+00:00">On <b>Dec 26, 2016</b></time></span>
</div>
</div>
<div class="single-featured">
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-1">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-0">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Video+%26%238211%3B+KHS+Latest+2016 @mbaction&url=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F&title=Video+%26%238211%3B+KHS+Latest+2016" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Video+%26%238211%3B+KHS+Latest+2016 %0A%0A https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F&media=https://mbaction.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-26-at-7.37.38-AM.png&description=Video+%26%238211%3B+KHS+Latest+2016" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#a996dadccbc3cccadd94ffc0cdccc6828c9b9f8c9b9a919b98988c9aeb82e2e1fa82e5c8ddccdadd829b99989f8fcbc6cdd094c1ddddd9da8c9ae88c9bef8c9befc4cbc8caddc0c6c787cac6c48c9befdfc0cdccc684c2c1da84c5c8ddccdadd849b99989f8c9bef" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<div class="spvc_area"><div class="spvc_icon">Views:</div><div class="spvc_views">2</div></div><p><iframe width="1170" height="658" src="https://www.youtube.com/embed/ymBl6hNKepI?feature=oembed" frameborder="0" gesture="media" allowfullscreen></iframe></p>
<p>This is a compilation of the best clips from this year on the road, Pro GRT&#8217;s, Rampage, Sea Otter and just free riding in the desert.<br />
Next Year cannot come soon enough. Thanks for all the support!</p> </div>
<div class="post-share single-post-share bottom-share clearfix style-3">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-0">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Video+%26%238211%3B+KHS+Latest+2016 @mbaction&url=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F&title=Video+%26%238211%3B+KHS+Latest+2016" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Video+%26%238211%3B+KHS+Latest+2016 %0A%0A https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F&media=https://mbaction.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-26-at-7.37.38-AM.png&description=Video+%26%238211%3B+KHS+Latest+2016" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#be81cdcbdcd4dbddca83e8d7dadbd1959b8c889b8c8d868c8f8f9b8dfc95f5f6ed95f2dfcadbcdca958c8e8f8898dcd1dac783d6cacacecd9b8dff9b8cf89b8cf8d3dcdfddcad7d1d090ddd1d39b8cf8c8d7dadbd193d5d6cd93d2dfcadbcdca938c8e8f889b8cf8" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div>
</article>
<section class="post-author clearfix">
<a href="" title="Browse Author Articles">
<span class="post-author-avatar" itemprop="image"><img alt="" class="avatar avatar-80 photo" height="80" width="80" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secure.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;80&quot;:&quot;9120f7f6a25b9ccec0d1911e4ce110a3?s=80&#038;d=blank&#038;r=g&quot;,&quot;160&quot;:&quot;9120f7f6a25b9ccec0d1911e4ce110a3?s=160&#038;d=blank&#038;r=g&quot;}}" data-src="https://secure.gravatar.com/avatar/9120f7f6a25b9ccec0d1911e4ce110a3?s=80&#038;d=blank&#038;r=g" /></span>
</a>
<div class="author-title heading-typo">
<a class="post-author-url" href><span class="post-author-name">Joe</span></a>
</div>
<div class="author-links">
<ul class="author-social-icons">
</ul>
</div>
<div class="post-author-bio" itemprop="description">
</div>
</section>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://mbaction.com/photo-of-the-day-launching-off-a-rock/" rel="prev">Photo of the Day: Launching Off a Rock</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://mbaction.com/intense-recluse-test/" rel="next">INTENSE RECLUSE TEST</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t1 sh-s1 ">
<span class="h-text related-posts-heading">You might also like</span>
</div>
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-58213 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
<div class="featured">
<a title="Ask MBA" data-src="https://mbaction.com/wp-content/uploads/2018/04/11999050_788260504629197_6061773173838042498_n-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;11999050_788260504629197_6061773173838042498_n-86x64.jpg&quot;,&quot;210&quot;:&quot;11999050_788260504629197_6061773173838042498_n-210x136.jpg&quot;,&quot;279&quot;:&quot;11999050_788260504629197_6061773173838042498_n-279x220.jpg&quot;,&quot;357&quot;:&quot;11999050_788260504629197_6061773173838042498_n-357x210.jpg&quot;,&quot;750&quot;:&quot;11999050_788260504629197_6061773173838042498_n-750x430.jpg&quot;,&quot;900&quot;:&quot;11999050_788260504629197_6061773173838042498_n.jpg&quot;}}" class="img-holder" href="https://mbaction.com/ask-mba/"></a>
</div>
<p class="title"> <a class="post-url" href="https://mbaction.com/ask-mba/" title="Ask MBA">
<span class="post-title">
Ask MBA </span>
</a>
</p></div>
</div >
<div class="post-58194 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a title="First Ride &#8211; Trek Full Stashe" data-src="https://mbaction.com/wp-content/uploads/2018/04/image1-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;image1-86x64.jpeg&quot;,&quot;210&quot;:&quot;image1-210x136.jpeg&quot;,&quot;279&quot;:&quot;image1-279x220.jpeg&quot;,&quot;357&quot;:&quot;image1-357x210.jpeg&quot;,&quot;750&quot;:&quot;image1-750x430.jpeg&quot;,&quot;1024&quot;:&quot;image1.jpeg&quot;}}" class="img-holder" href="https://mbaction.com/trek-unveils-all-new-full-suspension-29-plus-trail-bike/"></a>
</div>
<p class="title"> <a class="post-url" href="https://mbaction.com/trek-unveils-all-new-full-suspension-29-plus-trail-bike/" title="First Ride &#8211; Trek Full Stashe">
<span class="post-title">
First Ride &#8211; Trek Full Stashe </span>
</a>
</p></div>
</div >
<div class="post-58187 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a title="The Adventures of Slowmo Bro &#8211; Episode 1" data-src="https://mbaction.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-04-at-2.20.45-PM-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Screen-Shot-2018-04-04-at-2.20.45-PM-86x64.png&quot;,&quot;210&quot;:&quot;Screen-Shot-2018-04-04-at-2.20.45-PM-210x136.png&quot;,&quot;279&quot;:&quot;Screen-Shot-2018-04-04-at-2.20.45-PM-279x220.png&quot;,&quot;357&quot;:&quot;Screen-Shot-2018-04-04-at-2.20.45-PM-357x210.png&quot;,&quot;750&quot;:&quot;Screen-Shot-2018-04-04-at-2.20.45-PM-750x430.png&quot;,&quot;1024&quot;:&quot;Screen-Shot-2018-04-04-at-2.20.45-PM.png&quot;}}" class="img-holder" href="https://mbaction.com/the-adventures-of-slowmo-bro-episode-1/"></a>
</div>
<p class="title"> <a class="post-url" href="https://mbaction.com/the-adventures-of-slowmo-bro-episode-1/" title="The Adventures of Slowmo Bro &#8211; Episode 1">
<span class="post-title">
The Adventures of Slowmo Bro &#8211; Episode 1 </span>
</a>
</p></div>
</div >
<div class="post-58191 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a title="Dakine Hot Laps Collection" data-src="https://mbaction.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-04-at-10.00.17-AM-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM-86x64.png&quot;,&quot;210&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM-210x136.png&quot;,&quot;279&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM-279x220.png&quot;,&quot;357&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM-357x210.png&quot;,&quot;750&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM-750x430.png&quot;,&quot;849&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM.png&quot;}}" class="img-holder" href="https://mbaction.com/dakine-hot-laps-collection/"></a>
</div>
<p class="title"> <a class="post-url" href="https://mbaction.com/dakine-hot-laps-collection/" title="Dakine Hot Laps Collection">
<span class="post-title">
Dakine Hot Laps Collection </span>
</a>
</p></div>
</div >
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1155652308 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[42664],"ignore_sticky_posts":1,"category__in":[4,24,8],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e08df2e"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1155652308" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1155652308" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div></div>
<section id="comments-template-42664" class="comments-template">
<p class="comments-closed">
Comments are closed.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="search-2" class=" h-ni w-nt primary-sidebar-widget widget widget_search"><form role="search" method="get" class="search-form clearfix" action="https://mbaction.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div><div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1 bsac-hide-on-phone bsac-hide-on-tablet-portrait"><div id="bsac-55742-1608777173" class="bsac-container bsac-type-custom_code  bsac-hide-on-tablet-portrait bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="55742" data-type="custom_code"> <div id="ad_pos_mba-300x250-p1" class="ad_pos_mba-300x250-p1 MBA-300x250-p1 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_mba-300x250-p1');
				});
			</script>
</div>
</div></div></div><div id="bs-social-share-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-social-share"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Share</span></div> <div class="bs-shortcode bs-social-share  style-button colored">
<ul class="bs-button-list social-list clearfix"><span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Video+%26%238211%3B+KHS+Latest+2016 @mbaction&url=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F&title=Video+%26%238211%3B+KHS+Latest+2016" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Video+%26%238211%3B+KHS+Latest+2016 %0A%0A https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span> </ul>
</div>
</div><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-55744-1655676113" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="55744" data-type="custom_code"> <div id="ad_pos_mba-300x250-p2" class="ad_pos_mba-300x250-p2 MBA-300x250-p2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_mba-300x250-p2');
				});
			</script>
</div>
</div></div></div><div id="bs-mix-listing-3-2-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-2"><div class=" bs-listing bs-listing-listing-mix-3-2 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t1 sh-s1 main-term-9">
<a href="https://mbaction.com/photo-of-the-day/" class="main-link">
<span class="h-text main-term-9">
Photo of the Day </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-9 next_prev bs-slider-first-item">
<div class="listing listing-mix-3-2 clearfix ">
<div class="item-inner">
<div class="row-1">
<div class="listing listing-grid-1 clearfix columns-1">
<div class="post-56888 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-2"><a href="https://mbaction.com/home-page/">Home Page</a></span></div> <a title="Photo of the Day: Anton Cooper" data-src="https://mbaction.com/wp-content/uploads/2018/01/IMG_9000anton_tristan-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/01\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;IMG_9000anton_tristan-210x136.jpg&quot;,&quot;279&quot;:&quot;IMG_9000anton_tristan-279x220.jpg&quot;,&quot;357&quot;:&quot;IMG_9000anton_tristan-357x210.jpg&quot;,&quot;750&quot;:&quot;IMG_9000anton_tristan-750x430.jpg&quot;,&quot;1024&quot;:&quot;IMG_9000anton_tristan.jpg&quot;}}" class="img-holder" href="https://mbaction.com/photo-of-the-day-anton-cooper-2/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/photo-of-the-day-anton-cooper-2/" class="post-title post-url">
Photo of the Day: Anton Cooper </a>
</p> <div class="post-meta">
<a href="" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
</i>
</a>
<span class="time"><time class="post-published updated" datetime="2018-01-09T01:46:14+00:00">Jan 9, 2018</time></span>
<a href="https://mbaction.com/photo-of-the-day-anton-cooper-2/#respond" title="Leave a comment on: &ldquo;Photo of the Day: Anton Cooper&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a> </div>
<div class="post-summary">
 Anton Cooper rails a turn at Bonelli Park, California, in this shot from last spring. Cooper is expected to be one&hellip; </div>
</div>
</div >
</div>
</div>
</div>
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix">
<script>var bs_ajax_paginate_661368120 = '{"query":{"category":"9","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"1","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-2","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"after-title","small-format-icon":"1","small-term-badge":"1","small-term-badge-count":"1","small-term-badge-tax":"category"},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_2_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"9","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"after-title","small-format-icon":"1","small-term-badge":"1","small-term-badge-count":"1","small-term-badge-tax":"category"},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"115e450"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="661368120" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="661368120" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 2,189</span>
</div></div></div><div id="better-ads-4" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-55747-2062982795" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="55747" data-type="custom_code"> <div id="ad_pos_mba-300x600" class="ad_pos_mba-300x600 MBA-300x600 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_mba-300x600');
				});
			</script>
</div>
</div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<div class="footer-instagram footer-instagram-1 clearfix full-width">
<h3 class="footer-instagram-label">
<span>
Follow Us <a href="https://instagram.com/mountainbikeaction" target="_blank">@mountainbikeaction</a>
</span>
</h3>
<div class="bs-instagram-cols">
<div class="bs-instagram-col bs-instagram-col-1 bs-instagram-col-type-1 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/BgKlbrHhR7E/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/efbe9dbfc40cd141ac2af33ae77ea36d/5B423E94/t51.2885-15/s640x640/sh0.08/e35/28427871_411202939313080_4997931572658176000_n.jpg" alt="The Sniper delivered today on a seriously rowdy True Grit Epic course. What a day. #truegritepic #goride #mountainbike #utah">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/BgH2WzyhRLo/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/5dc9a7815f174cf20a2934c4c668ea3b/5B2EFC0B/t51.2885-15/s320x320/e35/28435551_174972889801395_4333824273148805120_n.jpg" alt="Check Out Nino’s New Scott Spark RC 900. Want One? #ninoschurter #xcracing #worldchampion #mtb #motocross">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/BgFsXH9BBBd/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/427e336c6846361fa6d7a14f87a8fb4a/5B4E53A3/t51.2885-15/s320x320/e35/c115.0.850.850/28428249_179484826172995_720908903423934464_n.jpg" alt="Out here in Utah getting ready to suffer at the #truegritepic">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-2 bs-instagram-col-type-2 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/BgCRTjlhExo/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/f7566fa361b60074fe031a7498f3bb87/5B315646/t51.2885-15/s320x320/e35/c117.0.421.421/28428808_203046623785411_3742590521269288960_n.jpg" alt="Pivot Mach 6 Carbon is a true enduro bike in every sense. #pivotbikes #enduromtb #mtb">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/Bf4wWhQgzSJ/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/6b2429b5ad63a48fd7e4e9c3e0b91a5f/5B40A633/t51.2885-15/s320x320/e35/28154522_183241852403834_1214217293580468224_n.jpg" alt="Howdy partner. 
#giddyup #newbikeday #mountainbike #goride">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/BfykIvAAnvJ/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/e808c88e62edfe7b3db419bcbaf4caed/5B2DCCA7/t51.2885-15/s640x640/sh0.08/e35/28427134_384182872055795_5585567460498604032_n.jpg" alt="What was training like in 1986? Check out Jeff Spencer’s plan for success. #trainning #mtb #motocross #mountainbiking #winning">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-3 bs-instagram-col-type-1 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/BfuLAJ0A3cb/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/fb522c9d59e04d8d27adc1111a8cd8a3/5B29B88D/t51.2885-15/s640x640/sh0.08/e35/28153629_174817866474360_2823652018835423232_n.jpg" alt="All the fun. 
#mountainbike #mountainbiking #fullsuspension #29er #goride">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/Bfrp2icg-nk/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/7e1f3284a42f4e4b804996f8914453fe/5B34279F/t51.2885-15/s320x320/e35/c197.0.629.629/28152651_181644675780343_7371983477190688768_n.jpg" alt="Pivot Releases the New Limited Edition 429 Trail. Looks smoking hot! #pivotbikes #mtb #mountainbiking #shimano #motocross">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/Bfmtdk7AWND/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/d262d5a2875461f73e8ce1f1c1a6ad93/5B2A17D6/t51.2885-15/s320x320/e35/c134.0.811.811/28433536_1621441871279547_222828100226908160_n.jpg" alt="The start of something great.

#newbikeday #mountainbike #giddyup #sendit #mountainbiking">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-4 bs-instagram-col-type-2 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/Bfjx5sgARhg/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/f69c097921b79cde0925178e3f1f8cdd/5B397C7F/t51.2885-15/s320x320/e35/27893245_790038217872052_6153282753149272064_n.jpg" alt="Cannondale’s Carbon Fiber Monocoque Raven from 1998. Bet you had one of these. #cannondalebikes #mtb #magazine #mountainbiking #90s">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/BfemsjVAv-T/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/e5a75192500aa4750e7bc6477f50613d/5B4C9EF5/t51.2885-15/s320x320/e35/c135.0.810.810/27894190_193508921249118_1588633167848275968_n.jpg" alt="Just in - Trek Session 29. How would you build it?

#newbikeday #downhill #sendit #mountainbike #mountainbiking #trekbikes">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/BfbDY34g4VN/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/6a9d6325918a0ee761ae468d28169e31/5B42A892/t51.2885-15/s640x640/sh0.08/e35/27891987_2041522936108916_3969823058918637568_n.jpg" alt="Getting this machine dialed

#mountainbike #mountainbiking #newbikeday #crosscountry #goride #outdoors">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-5 bs-instagram-col-type-1 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/BfOZo1eA12l/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/f9e37b250b0c40e2119a378360a113f3/5AAAF11F/t51.2885-15/e15/c236.0.607.607/27879782_168651830450517_7898520775185924096_n.jpg" alt="Head to mbaction.com to see our latest video review of the @ellsworth_bikes Evolution. Subscribe to our YouTube channel to see more!">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/BfMIv-UgNvv/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/b161899056f98309107029091fd4aade/5B475414/t51.2885-15/s320x320/e35/c0.4.1080.1080/27880787_343646946152063_5397428711609860096_n.jpg" alt="Can’t buy shelving this good at IKEA. #loamshelf 
#mountainbike 
#mountainbiking
#goride">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/BfKPYLhApOM/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/d668b86ec5e35f27fc60f956eb589707/5B48930B/t51.2885-15/s320x320/e35/c0.135.1080.1080/27574746_420511541717691_2343842298573357056_n.jpg" alt="New trails are a great thing. 
#mountainbike
#mountainbiketrails
#trailshot 
#scvtu">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-6 bs-instagram-col-type-2 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/BfBX8BIgq49/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/a3c59ef38aa5c44ef0faffe24b558f1e/5B4C0FAF/t51.2885-15/s320x320/e35/c39.0.724.724/27580082_2077445339205055_2827054440387706880_n.jpg" alt="Weekend plans. What are you riding?

#mountainbike #mountainbiking #santacruzbikes #goride #outdoors #mbaction">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/Be_tj70Ax8E/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/5bb875da0bc118e950ba7919ef1fe115/5B2DC6D1/t51.2885-15/s320x320/e35/c113.0.464.464/26872039_215941935648082_1136969755551334400_n.jpg" alt="Dial it in like a pro. Quarq ShockWiz tells you everything your suspension is doing or not doing. @quarq_official #quarqshockwiz #mountainbiking #mtbsuspension #goride #ridefox #pivotbikes">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/Be9fN-aAOcX/" target="_blank" class="img-holder" data-src="https://scontent-scl1-1.cdninstagram.com/vp/5697ebafb6561f3959280975b2be8680/5B47A5CE/t51.2885-15/s640x640/sh0.08/e35/27574006_1578871708816994_225436567009755136_n.jpg" alt="That Phoenix.

#downhill #mountainbikes #sendit #newbikeday #mbaction">
<span class="the-hover"></span>
</a>
</div> </div>
</div></div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-social-icons">
<div class="content-wrap">
<div class="container">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/mountainbikeactionmag" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-name">Facebook</span><span class="item-title-join">Join us on Facebook</span></a></li><li class="social-item twitter"><a href="https://twitter.com/mbaction" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-name">Twitter</span><span class="item-title-join">Join us on Twitter</span></a></li><li class="social-item google"><a href="https://plus.google.com/110192815833922887619" class="item-link" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-name">Google+</span><span class="item-title-join">Join us on Google</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCX_p1p1Uyz93MK3_ONV4pAA" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-name">Youtube</span><span class="item-title-join">Join us on Youtube</span></a></li><li class="social-item instagram"><a href="https://instagram.com/mountainbikeaction" class="item-link" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-name">Instagram</span><span class="item-title-join">Join us on Instagram</span></a></li> </ul>
</div>
</div>
</div>
</div>
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-12">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li id="menu-item-55750" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-55750"><a href="https://mbaction.com/subscribe-to-our-mountain-bike-action-newsletter/">Subscribe to our Mountain Bike Action Newsletter</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-295"><a href="https://mbaction.com/back-issues/">Back Issues</a></li>
<li id="menu-item-55751" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-55751"><a href="https://mbaction.com/contact-us/">Contact Us</a></li>
<li id="menu-item-55753" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-55753"><a target="_blank" href="https://hi-torque.com/category/advertise/">Advertise</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2018 - Mountain Bike Action Magazine. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-275504-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-275504-1');
</script>
<div id='ehu-bar' data-bar-text-color='#ffffff' data-bar-link-color='#ffffff' data-bar-location='bottom' data-hide-bar='yes' class='ehu-bottom-fixed' style='background-color:#eded00;border-top: 4px solid #000000;padding: 6px;'> <div id='ehu-close-button' title='Close Bar'>X</div> <div id='ehu-bar-content' style='display:block;color:#ffffff;padding:2px;margin:0 auto;width:100%;'><a href="https://goo.gl/ayDGkK" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-24998 size-full" src="https://mbaction.com/wp-content/uploads/2015/05/MBA-footer_sub1_02.png" alt="MBA-footer_sub1_02" width="236" height="63" /></a><a href="https://goo.gl/ayDGkK" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-24999 size-full" src="https://mbaction.com/wp-content/uploads/2015/05/MBA-footer_sub1_03.png" alt="MBA-footer_sub1_03" width="162" height="63" /></a><a href="https://goo.gl/ayDGkK"><img class="alignright wp-image-24997 size-full" src="https://mbaction.com/wp-content/uploads/2015/05/MBA-footer_sub1_01.png" alt="" width="281" height="63" /></a> </div></div> <div id='ehu-open-button' title='Open Bar'>&curren; </div><script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"https:\/\/mbaction.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var betterReviewsLoc = {"ajax_url":"https:\/\/mbaction.com\/wp-admin\/admin-ajax.php","cp":"\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/mbaction.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1"};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/mbaction.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
<script>
			// Custom Classes and Regexs
		var classes = ['post-author-name'];
				var regex = '<span class="post-author-name">By <b><\/b><\/span>';
						if (typeof classes[0] !== 'undefined' && classes[0] !== null) {
				for(var i = 0; i < classes.length; i++) {
					var elements = document.querySelectorAll('.'+classes[i]);
					for (var j = 0; j < elements.length; j++) {
						var regex_array = regex.split(";");
						for(var k = 0; k < regex_array.length; k++) {
							 if (elements[j].innerHTML.match(new RegExp(regex_array[k], "i"))) {
								 var replaced_txt = elements[j].innerHTML.replace(new RegExp(regex_array[k], "i"), '');
								 elements[j].innerHTML = replaced_txt;
							 }
						}
					}			
				}
			}
						
		</script>
<div class="rh-cover noscroll gr-5">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in </span> </div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-32"><a href="https://mbaction.com/bike-tests/">Bike Tests</a>

<div class="mega-menu mega-grid-posts">
<div class="content-wrap bs-tab-anim bs-tab-animated active">
<div class="bs-pagination-wrapper main-term-7 next_prev ">
<div class="listing listing-grid listing-grid-1 clearfix columns-4">
<div class="post-58076 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-17">
<div class="item-inner">
<div class="featured clearfix">
<a title="Review &#8211; Trek Fuel EX 9.9 29" data-src="https://mbaction.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-25-at-8.24.31-PM-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Screen-Shot-2018-03-25-at-8.24.31-PM-210x136.png&quot;,&quot;279&quot;:&quot;Screen-Shot-2018-03-25-at-8.24.31-PM-279x220.png&quot;,&quot;357&quot;:&quot;Screen-Shot-2018-03-25-at-8.24.31-PM-357x210.png&quot;,&quot;750&quot;:&quot;Screen-Shot-2018-03-25-at-8.24.31-PM-750x430.png&quot;,&quot;1024&quot;:&quot;Screen-Shot-2018-03-25-at-8.24.31-PM.png&quot;}}" class="img-holder" href="https://mbaction.com/review-trek-fuel-ex-9-9-29/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/review-trek-fuel-ex-9-9-29/" class="post-title post-url">
Review &#8211; Trek Fuel EX 9.9 29 </a>
</p> </div>
</div >
<div class="post-57973 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-17">
<div class="item-inner">
<div class="featured clearfix">
<a title="Review &#8211; Mondraker Dune RR" data-src="https://mbaction.com/wp-content/uploads/2018/03/Mondraker-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Mondraker-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Mondraker-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Mondraker-1-357x210.jpg&quot;,&quot;750&quot;:&quot;Mondraker-1-750x430.jpg&quot;,&quot;1024&quot;:&quot;Mondraker-1.jpg&quot;}}" class="img-holder" href="https://mbaction.com/review-mondraker-dune-rr/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/review-mondraker-dune-rr/" class="post-title post-url">
Review &#8211; Mondraker Dune RR </a>
</p> </div>
</div >
<div class="post-57830 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-17">
<div class="item-inner">
<div class="featured clearfix">
<a title="Review &#8211; 2018 Giant Reign Advanced 1" data-src="https://mbaction.com/wp-content/uploads/2018/03/M3Giant2-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;M3Giant2-210x136.jpg&quot;,&quot;279&quot;:&quot;M3Giant2-279x220.jpg&quot;,&quot;357&quot;:&quot;M3Giant2-357x210.jpg&quot;,&quot;750&quot;:&quot;M3Giant2-750x430.jpg&quot;,&quot;1024&quot;:&quot;M3Giant2.jpg&quot;}}" class="img-holder" href="https://mbaction.com/review-2018-giant-reign-advanced-1/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/review-2018-giant-reign-advanced-1/" class="post-title post-url">
Review &#8211; 2018 Giant Reign Advanced 1 </a>
</p> </div>
</div >
<div class="post-57853 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<a title="Up Close &#8211; Nino&#8217;s 2018 Scott Spark RC 900" data-src="https://mbaction.com/wp-content/uploads/2018/03/unnamed-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;unnamed-210x136.jpg&quot;,&quot;279&quot;:&quot;unnamed-279x220.jpg&quot;,&quot;357&quot;:&quot;unnamed-357x210.jpg&quot;,&quot;750&quot;:&quot;unnamed-750x430.jpg&quot;,&quot;1000&quot;:&quot;unnamed.jpg&quot;}}" class="img-holder" href="https://mbaction.com/close-ninos-2018-scott-spark-rc-900/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/close-ninos-2018-scott-spark-rc-900/" class="post-title post-url">
Up Close &#8211; Nino&#8217;s 2018 Scott Spark RC 900 </a>
</p> </div>
</div >
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-7 clearfix">
<script>var bs_ajax_paginate_1901996519 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"7","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"24ede8f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1901996519" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1901996519" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div> </div>
</div>

</li>
<li class="menu-item menu-item-type-post_type menu-item-object-forum better-anim-fade menu-item-57041"><a href="https://mbaction.com/forums/forum/mba/">MBA Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-34"><a href="https://mbaction.com/product-tests/">Product Tests</a>

<div class="mega-menu mega-grid-posts">
<div class="content-wrap bs-tab-anim bs-tab-animated active">
<div class="bs-pagination-wrapper main-term-10 next_prev ">
<div class="listing listing-grid listing-grid-1 clearfix columns-4">
<div class="post-58027 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-17">
<div class="item-inner">
<div class="featured clearfix">
<a title="First Ride: Fasst Company Flexx MTB Handlebars" data-src="https://mbaction.com/wp-content/uploads/2018/03/image2-357x210.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;image2-210x136.jpeg&quot;,&quot;279&quot;:&quot;image2-279x220.jpeg&quot;,&quot;357&quot;:&quot;image2-357x210.jpeg&quot;,&quot;750&quot;:&quot;image2-750x430.jpeg&quot;,&quot;768&quot;:&quot;image2.jpeg&quot;}}" class="img-holder" href="https://mbaction.com/first-ride-fasst-company-flexx-mtb-handlebars/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/first-ride-fasst-company-flexx-mtb-handlebars/" class="post-title post-url">
First Ride: Fasst Company Flexx MTB Handlebars </a>
</p> </div>
</div >
<div class="post-57908 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<a title="Review &#8211; Crank Brothers Stamp 3 Pedals" data-src="https://mbaction.com/wp-content/uploads/2018/03/M3Crankbrothers-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;M3Crankbrothers-210x136.jpg&quot;,&quot;279&quot;:&quot;M3Crankbrothers-279x220.jpg&quot;,&quot;357&quot;:&quot;M3Crankbrothers-357x210.jpg&quot;,&quot;750&quot;:&quot;M3Crankbrothers-750x407.jpg&quot;,&quot;1024&quot;:&quot;M3Crankbrothers.jpg&quot;}}" class="img-holder" href="https://mbaction.com/review-crank-brothers-stamp-3-pedals/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/review-crank-brothers-stamp-3-pedals/" class="post-title post-url">
Review &#8211; Crank Brothers Stamp 3 Pedals </a>
</p> </div>
</div >
<div class="post-57785 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<a title="Hydration Pack Shootout" data-src="https://mbaction.com/wp-content/uploads/2018/03/M2Hydration-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;M2Hydration-210x136.jpg&quot;,&quot;279&quot;:&quot;M2Hydration-279x220.jpg&quot;,&quot;357&quot;:&quot;M2Hydration-357x210.jpg&quot;,&quot;750&quot;:&quot;M2Hydration-750x430.jpg&quot;,&quot;1024&quot;:&quot;M2Hydration.jpg&quot;}}" class="img-holder" href="https://mbaction.com/hydration-pack-shootout/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/hydration-pack-shootout/" class="post-title post-url">
Hydration Pack Shootout </a>
</p> </div>
</div >
<div class="post-57519 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<a title="Review &#8211; HT Components M1 Leopard Pedals" data-src="https://mbaction.com/wp-content/uploads/2018/02/HT-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;HT-210x136.jpg&quot;,&quot;279&quot;:&quot;HT-279x220.jpg&quot;,&quot;357&quot;:&quot;HT-357x210.jpg&quot;,&quot;750&quot;:&quot;HT-750x430.jpg&quot;,&quot;1024&quot;:&quot;HT.jpg&quot;}}" class="img-holder" href="https://mbaction.com/review-ht-components-m1-leopard-pedals/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/review-ht-components-m1-leopard-pedals/" class="post-title post-url">
Review &#8211; HT Components M1 Leopard Pedals </a>
</p> </div>
</div >
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-10 clearfix">
<script>var bs_ajax_paginate_1181995705 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"10","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"9c91b5d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1181995705" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1181995705" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div> </div>
</div>

</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-24 better-anim-fade menu-item-296"><a href="https://mbaction.com/top-stories/">Breaking News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2018 better-anim-fade menu-item-55814"><a href="https://mbaction.com/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-55757"><a href="https://mbaction.com/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2019 better-anim-fade menu-item-55815"><a href="https://mbaction.com/inside-the-pros-bikes/">Inside the Pro&#8217;s Bikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2017 better-anim-fade menu-item-55812"><a href="https://mbaction.com/destination/">Destination</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2016 better-anim-fade menu-item-55813"><a href="https://mbaction.com/garage-files/">Garage Files</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2160 better-anim-fade menu-item-56208"><a href="https://mbaction.com/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-8 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-24109"><a href="https://mbaction.com/video/">Video</a>

<div class="mega-menu mega-grid-posts">
<div class="content-wrap bs-tab-anim bs-tab-animated active">
<div class="bs-pagination-wrapper main-term-8 next_prev ">
<div class="listing listing-grid listing-grid-1 clearfix columns-4">
<div class="post-58194 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<a title="First Ride &#8211; Trek Full Stashe" data-src="https://mbaction.com/wp-content/uploads/2018/04/image1-357x210.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;image1-210x136.jpeg&quot;,&quot;279&quot;:&quot;image1-279x220.jpeg&quot;,&quot;357&quot;:&quot;image1-357x210.jpeg&quot;,&quot;750&quot;:&quot;image1-750x430.jpeg&quot;,&quot;1024&quot;:&quot;image1.jpeg&quot;}}" class="img-holder" href="https://mbaction.com/trek-unveils-all-new-full-suspension-29-plus-trail-bike/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/trek-unveils-all-new-full-suspension-29-plus-trail-bike/" class="post-title post-url">
First Ride &#8211; Trek Full Stashe </a>
</p> </div>
</div >
<div class="post-58191 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<a title="Dakine Hot Laps Collection" data-src="https://mbaction.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-04-at-10.00.17-AM-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM-210x136.png&quot;,&quot;279&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM-279x220.png&quot;,&quot;357&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM-357x210.png&quot;,&quot;750&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM-750x430.png&quot;,&quot;849&quot;:&quot;Screen-Shot-2018-04-04-at-10.00.17-AM.png&quot;}}" class="img-holder" href="https://mbaction.com/dakine-hot-laps-collection/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/dakine-hot-laps-collection/" class="post-title post-url">
Dakine Hot Laps Collection </a>
</p> </div>
</div >
<div class="post-58169 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
<div class="item-inner">
<div class="featured clearfix">
<a title="Bike Check &#8211; Danny MacAskill&#8217;s Carbon Trials Bike" data-src="https://mbaction.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-03-at-7.17.52-AM-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Screen-Shot-2018-04-03-at-7.17.52-AM-210x136.png&quot;,&quot;279&quot;:&quot;Screen-Shot-2018-04-03-at-7.17.52-AM-279x220.png&quot;,&quot;357&quot;:&quot;Screen-Shot-2018-04-03-at-7.17.52-AM-357x210.png&quot;,&quot;750&quot;:&quot;Screen-Shot-2018-04-03-at-7.17.52-AM-750x430.png&quot;,&quot;1024&quot;:&quot;Screen-Shot-2018-04-03-at-7.17.52-AM.png&quot;}}" class="img-holder" href="https://mbaction.com/bike-check-danny-macaskills-carbon-trials-bike/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/bike-check-danny-macaskills-carbon-trials-bike/" class="post-title post-url">
Bike Check &#8211; Danny MacAskill&#8217;s Carbon Trials Bike </a>
</p> </div>
</div >
<div class="post-58157 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-17">
<div class="item-inner">
<div class="featured clearfix">
<a title="2018 Enduro World Series Round 1: Lo Barnechea, Chile" data-src="https://mbaction.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-30-at-8.36.39-AM-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mbaction.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Screen-Shot-2018-03-30-at-8.36.39-AM-210x136.png&quot;,&quot;279&quot;:&quot;Screen-Shot-2018-03-30-at-8.36.39-AM-279x220.png&quot;,&quot;357&quot;:&quot;Screen-Shot-2018-03-30-at-8.36.39-AM-357x210.png&quot;,&quot;750&quot;:&quot;Screen-Shot-2018-03-30-at-8.36.39-AM-750x430.png&quot;,&quot;928&quot;:&quot;Screen-Shot-2018-03-30-at-8.36.39-AM.png&quot;}}" class="img-holder" href="https://mbaction.com/2018-enduro-world-series-round-1-lo-barnechea-chile/"></a>
</div>
<p class="title"> <a href="https://mbaction.com/2018-enduro-world-series-round-1-lo-barnechea-chile/" class="post-title post-url">
2018 Enduro World Series Round 1: Lo Barnechea, Chile </a>
</p> </div>
</div >
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
<script>var bs_ajax_paginate_2142166123 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"bf8ac96"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2142166123" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="2142166123" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div> </div>
</div>

</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-15103"><a href="#">Photos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-15109"><a href="https://mbaction.com/photo-of-the-day/">Photo of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-15108"><a href="https://mbaction.com/photo-galleries/">Trail Mix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-36"><a href="https://goo.gl/8y7GpA">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-13577"><a href="https://goo.gl/8y7GpA">Print Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-13576"><a href="https://goo.gl/3Vq27C">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-13574"><a href="https://itunes.apple.com/us/app/mountain-bike-action-magazine/id495704311?mt=8">iTunes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-13575"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.MountainBike">Google Play</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15032"><a href="https://www.amazon.com/Hi-Torque-Publications-Mountain-Action-Magazine/dp/B009D8UKIC/ref=sr_1_1?s=mobile-apps&#038;ie=UTF8&#038;qid=1356543801&#038;sr=1-1&#038;keywords=mountain+bike+action">Amazon Kindle</a></li>
</ul>
</li>
</ul></div>
<form role="search" method="get" class="search-form" action="https://mbaction.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
<span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://mbaction.com/wp-login.php?wpe-login=true" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field social-login-buttons clearfix">
<ul class="items-count-2">
<li class="item-1">
<a rel="nofollow" href="https://mbaction.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F&provider=Facebook" data-provider="Facebook" class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook </a>
</li>
<li class="item-2">
<a rel="nofollow" href="https://mbaction.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F&provider=Google" data-provider="Google" class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Login with Google </a>
</li>
</ul>
<div class="or-wrapper"><span class="or-text">Or</span></div>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://mbaction.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fmbaction.com%2Fvideo-khs-latest-2016%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://mbaction.com/video-khs-latest-2016/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="lostpasswordform" action="https://mbaction.com/wp-login.php?action=lostpassword&#038;wpe-login=true" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<script type='text/javascript' src='https://mbaction.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://mbaction.com/wp-content/plugins/easy-heads-up-bar/js/ehu.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://mbaction.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.5'></script>
<script type='text/javascript' async="async" src='https://mbaction.com/wp-content/bs-booster-cache/30d26f4572292ce9cd837b057b12ed72.js?ver=4.9.5'></script>
</body>
</html>
